николаевич-Елена988
?>

Составить программу: по номеру месяца вывести на печать количество дней в нем. надо

Информатика

Ответы

filial2450
На печать? ) я не знаю языка программирования который печатает короче держи паскаль :   var begin   readln(n);   if n=1 then begin writeln(31); exit; end;   if n=2 then begin writeln(28); exit; end;   if n=3 then begin writeln(31); exit; end;   if n=4 then begin writeln(30); exit; end;   if n=5 then begin writeln(31); exit; end;   if n=6 then begin writeln(30); exit; end;   if n=7 then begin writeln(31); exit; end;     if n=8 then begin writeln(31); exit; end;   if n=9 then begin writeln(30); exit; end;     if n=10 then begin writeln(31); exit; end;     if n=11 then begin writeln(30); exit; end;   if n=12 then begin writeln(31); exit; end; end.
vvb1383
1) 110 (х сс) =30 (10сс) x^2+x-30=0 d=1+120=121    √d=11 x1=(-1+11)/2 =5                x2< 0 не удов. усл.         ответ 5 2)    ответ 8  ( так как большая цифра =7) 3) 100 (2сс) =1*2^2 +0*2^1+0*2^0 =4            ответ 4 4) 441 (x) +14 =252 (7cc) 4*x^2+4*x+1+14=2*7^2+5*7+2 4x²+4x+15=135 4x²+4x-120=0 d=16+120*16=1936      √d=44 x1=(-4+44)/8=5      x2< 0 неудов.  усл. 5(10сс) =101 (2сс)                      ответ 101
esnails17

итак,  интернета можно разделить на несколько этапов.

1961 – 1970 гᴦ. разработаны технические принципы компьютерной сети, введен в действие arpanet.

1971 – 1980 гᴦ. придуман знак @. написана первая программа для элек­тронной почты. осуществлена первая международная связь по электронной почте между и норвегией. число узлов arpanet возросло до не­скольких десятков, проложены специальные кабельные линии, соединяющие некоторые узлы, начинает функционировать электронная почта͵ о результа­тах работ ученые докладывают на международных научных конференциях.

1981 – 1990 гᴦ. принят протокол tcp/ ip, введена система доменных имен domain name system (dns).

сформирована сеть интернет.

1991–2000 гᴦ. ethernet стал самой распространенной технологией ло­кальной компьютерной сети. интернет объединил локальные сети и стал сред­ством массовой коммуникации. прои­зошло сращивание сотовой связи и интернета. телетехнологии встроены в сеть – телемосты, ви­деоконференции. услуга интернет и электронной почты встроена в мо­бильные телефоны.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составить программу: по номеру месяца вывести на печать количество дней в нем. надо
Ваше имя (никнейм)*
Email*
Комментарий*