olg14855767
?>

Решите через ! напишите программу, которая реализует алгоритм разложения числа на простые множители. ​

Информатика

Ответы

merung

var a,b: integer;

begin

readln(a);

for i: =2 to a do

begin

if a mod   i == 0 do

begin

println(i);

a: =a/i;

end;

end;

end;

mvinogradov6
Var   n,nt,d,p,r: integer; begin   n: =0; nt: =0;   writeln('поверьте свои знания таблицы умножения на 7');   randomize;   repeat       write('1- продолжать, 0 - закончить: ');       read(d);       if d=1 then begin           p: =random(10)+1;           inc(n);           write('7x',p,'='); read(r);           if r=7*p then begin writeln('верно'); inc(nt) end           else writeln('неверно, ответ ',7*p)           end       else           if n> 0 then writeln('верных ответов ',nt,' из ',n)   until d< > 1;   writeln('ждем вас снова! ') end.
a-zotova

майкл предпочитает баскетбол и играет лучше, чем амереканец => майкл не амереканец, майкл - баскетболистизраильтянин саймон играет лучше тенесиста => саймон израильтянин, саймон не играет в тенисигрок в крикет занял 1 местокто является австалийцем? саймон - израильтянин, мйкл не амереканец, т.к. друга 3 => ричард амереканец, а майкл - австралиецмайкл играет лучше амереканца, а игрок в крикет занял 1 место => амереканец ричард не играет в крикет => в крикет играет саймон=> ричард увлекается тенисомответ: австралийцем является майкл. ричард увлекается тенисом

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Решите через ! напишите программу, которая реализует алгоритм разложения числа на простые множители. ​
Ваше имя (никнейм)*
Email*
Комментарий*