Объяснение:
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
Program lab5;
Var
A: array [1..10,1..15] of real;
i, j, m, n: integer; s, p, min, max: real;
Begin
writeln('Введи m,n'); read(m,n);
writeln('Введи массив A');
for i:=1 to m do
for j:=1 to n do
read(A[i,j]);
s:=0; p:=1; min:=A[1,1]; max:=A[1,1];
for i:=1 to m do for j:=1 to n do
begin
s:=s+A[i,j]; p:=p*A[i,j];
if A[i,j]<min then min:=A[i,j];
if A[i,j]>max then max:=A[i,j];
end;
writeln('s=',s:10:3,' p=',p:10:3,
' min=',min:10:3,' max=',max:10:3);
End.
Поделитесь своими знаниями, ответьте на вопрос:
1. даны числа от 5 до 16. необходимо вывести на экран (в столбик) удвоенное значение каждого числа. пример вывода ответа: 5*2 = 10 6*2 = 12 и т.д. 2) напишите программу перевода расстояния из метром в сантиметры для значений длин от 1 до 15 метров. (информатика. 8 класс. паскаль)