sashakrav
?>

Все накопленный , решить , у меня есть два часа. сам не могу, если не напишу мне смэрт. составьте программу по заданному алгоритму.

Информатика

Ответы

манукян29

var n, k, m: integer;

begin

readln(n);

k: =1;

m: =1;

while k< =n do

begin

m: =m*k;

k: =k+1;

end;

writeln(m);

end;

mariy-inkina8

#include < iostream>

#include < iomanip>

#include < stdlib.h>

#include < time.h>

using namespace std;

int main()

{

    const int size = 4;

    int mat[size][size];

    srand(time(null));

    for (int i = 0; i < size; i++)

    {

        for (int j = 0; j < size; j++)

        {

            mat[i][j] = 0 + rand() % 11;

        }

    }

    cout < < "   matrix: " < < '\n';

    for (int i = 0; i < size; i++)

    {

        for (int j = 0; j < size; j++)

        {

            cout < < setw(4) < < mat[i][j];

        }

        cout < < '\n' < < '\n';

    }

    int sum = 0;

    for (int i = 0; i < size; i++)

    {

        for (int j = size; j < size; j++)

        {

            sum += mat[i][j];

        }

    }

    cout < < "sum: " < < sum < < '\n';

    return 0;

Алина1564

7 бит:

ascii7 — первая кодировка, пригодная для работы с текстом. помимо маленьких букв алфавита и служебных символов, содержит большие буквы языка, цифры, знаки препинания и другие символы.

кодировки стандарта ascii (8 бит):

ascii — первая кодировка, в которой стало возможно использовать символы национальных алфавитов.

кои8-r — первая кодировка. символы кириллицы расположены не в алфавитном порядке. их разместили в верхнюю половину таблицы так, чтобы позиции кириллических символов соответствовали их фонетическим аналогам в алфавите. это значит, что даже при потере старшего бита каждого символа, например, при проходе через устаревший семибитный модем, текст остается "читаемым".

cp866 — кодировка, использовавшаяся на компьютерах ibm в системе dos.

windows-1251 — кодировка, использовавшаяся в версиях операционной системы windows в начале 90-х годов. кириллические символы идут в алфавитном порядке. содержит все символы, встречающиеся в типографике обычного текста (кроме знака ударения).

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Все накопленный , решить , у меня есть два часа. сам не могу, если не напишу мне смэрт. составьте программу по заданному алгоритму.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Ioanova Korneeva1093
aromastil88
AverinAA6077
Wlad967857
klimenokvapeshop1408
Shcherbakov_Artur1781
info8
borisova-Sergeevna
mashiga2632
schumacher8
milenaochirova01017424
Pavlov447
kot271104
ocik1632933
Yekaterina358