Shishkinna2002
?>

Нужно составить программу для сравнения двух чисел в dev c++

Информатика

Ответы

Аношкина1696

программа на скриншоте.

Vuka91
Вусловии есть противоречие: с одной стороны количество чисел = n, а с другой - количество неизвестно, а дается признак конца последовательности. программа дана для 2-го варианта. var n,a: integer; p: real; begin write('n = '); readln(n); write('a = '); readln(a); p: =1; while a< > n do   begin   if a mod 5 = 0 then p: =p*a;   write('a = '); readln(a);   end; writeln('p = ',p); end. пример: n = 999 a = 6 a = 10 a = 24 a = 15 a = 56 a = 7 a = 5 a = 999 p = 750
Мирзоев Денис

найчастіше використовують настільні та портативні комп’ю¬тери.

стаціонарний комп'ютер — це звичайний комп’ютер, який має такі складові: системний блок, монітор, миша, клавіатура, звукові колонки. цей вид комп’ютерів ми вивчали на попе¬редньому уроці. стаціонарний — означає непереносний, який стоїть на одному місці. зазвичай такі комп’ютери більші та по¬тужніші за інші типи персональних комп’ютерів.

портативні — означає переносні. портативні комп’ютери — це легкі мобільні пк з тонким екраном.

портативні комп’ютери можуть працювати від батарей, тож їх можна взяти з собою куди завгодно. на відміну від настільних пк, портативні комп’ютери поєднують цп, екран і клавіатуру в одному корпусі.

існує багато типів переносних комп’ютерів, і їх по-різному класифікують. найчастіше виділяють ноутбуки, нетбуки, ігрові ноутбуки тощо.

ноутбук (. notebook — блокнот, блокнотний пк) — портативний персо¬нальний комп’ютер, у корпусі якого об’єднані типові компоненти пк, вклю¬чаючи дисплей, клавіатуру і вказівний пристрій (звичайно сенсорна панель або тачпад), а також акумуляторні батареї.

ноутбуки відрізняються невеликими розмірами і вагою, час автономної роботи ноутбуків варіюється в межах кількох годин. іноді вважають, що всі інші варіанти портативних комп’ютерів є різновидом ноутбука. наприклад, нетбуки відрізняються малими габаритами і вагою. однак маленький розмір екрана знижує зруч¬ність роботи з таким пристроєм. у деякі моделі не встановлюється дисковод оптичних дисків.

нетбуки орієнтовані на перегляд веб-сторінок, роботу з електро¬нною поштою та офісними програмами.

малий розмір екрана, невелика клавіатура й низька продуктив¬ність подібних пристроїв компенсується помірною ціною і відносно тривалим часом автономної роботи.

планшетні комп'ютери — клас комп’ютерів, обладнаних планшетним пристроєм рукописного введення, об’єднаним з ек¬раном. планшетний комп’ютер дозволяє працювати за допо¬могою спеціального пера, стилуса або пальців без використання клавіатури і миші.

також такі комп’ютери можуть перетворювати рукописний текст на друкований. деякі планшетні комп’ютери мають універ¬сальну будову — екран, який обертається та відкриває приховану під ним клавіатуру.

комунікатор — кишеньковий персональний комп’ютер (кпк), доповнений функціональністю мобільного телефону.

комунікатори відрізняються від звичайних мобільних телефо¬нів наявністю досить розвиненої операційної системи. встановлення додаткових програм дозволяє значно поліпшити функціональність комунікаторів порівняно зі звичайними мобільними телефонами.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Нужно составить программу для сравнения двух чисел в dev c++
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

sklad2445
saveskul84
kia80
Abdullaev
Okunev1034
merung
litlenet
Ligacom
gaydukov5706
faberlic0168
Lapushkin1988
irohmichaelchikaodiri
tobolenecivanov1675
Tsevich333639
Ерцкин_Овечкина391
▲