ddobrov32133
?>

Составьте программу , определяющую , на какую букву начинается второе слово в предложении.

Информатика

Ответы

apioslk4533
Если не рассматривать сложные предложения (наличие кавычек, скобок и т. то так: var     s: string;     n: integer; begin writeln('введите предложение: '); readln(s); n: =pos(' ',s); writeln('ответ: ',s[n+1]) end.
andrewshilin1334
1) var a: integer; b: string; beginb: =('число отрицательно.'); readln(a); if a> 0 thenb: =('число положительное.'); writeln(b); end. 2) var a,b: integer; beginreadln(a); readln(b); writeln('1 число: ',a); writeln('2 число: ',b); end 3) var a,b,c,d,e,t,y: integer; beginreadln(a); readln(b); readln(c); readln(d); readln(e); t: =a+b+c+d+e; y: =a*b*c*d*e; writeln(t); writeln(y); end. 4) var a,b,c: integer; beginwrite('1 число: '); readln(a); write('2 число: '); readln(b); write('3 число: '); readln(c); write('наибольшое из введёных чисел: '); if (a> b) and (a> c) thenwriteln(a)elseif (b> a) and (b> c) thenwriteln(b)elsewriteln(c); end. вообщем вот. программки "фигня", если более сложные нужно написать, то напиши сюда.
gutauta6
Var     a: integer;     b,c,d: byte; begin write('введите четырёхзначное число: '); readln(a); b: =a div 1000; c: =(a div 100) mod 10; d: =(a div 10) mod 10; a: =a mod 10; writeln('1: ',c,b,a,d); writeln('3: ',a*b*c*d); c: =c*10+b; d: =a*10+d; if c> d then writeln('2: ',c) else writeln('2: ',d) end. примеры работы программы: введите четырёхзначное число: 6547 1: 5674 3: 840 2: 74 введите четырёхзначное число: 9753 1: 7935 3: 945 2: 79 введите четырёхзначное число: 3149 1: 1394 3: 108 2: 94

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составьте программу , определяющую , на какую букву начинается второе слово в предложении.
Ваше имя (никнейм)*
Email*
Комментарий*
▲