moscow053988
?>

От этого зависит моя )составить программу и блок схему нахождения значения выражения 4(a+b)-5c+6d 2)составить программу и блок-схему нахождения частного и двух чисел. 3)составить блок-схему вывода всех нечетных чисел от 300 до 400. 4)составить блок-схему вычисления значения функции у=(х-6): 3 при изменяющемся х от -5 до 5 с шагом 2

Информатика

Ответы

Nazart44446
1)program fhd; var a,b,c,d,x: real; begin readln(a,b,c,d); x: =4*(a+b)-5*c+6*d; writeln('answer=',x) end.
T91610933073266

область «Вставка таблицы»

Если вам нужна небольшая табличка, то проще всего создать её с области «Вставка таблицы». Как это сделать?

Для начала перейдите во вкладку «Вставка» и на ленте меню кликните на иконку «Таблица».

В результате появится выпадающий список с различными командами для создания таблиц. Вверху списка вы увидите панель с маленькими квадратиками количеством 10×8. Они изображают ячейки будущей таблицы.

Всё, что нужно – это двигать мышкой по панели с квадратиками в направлении сверху-вниз и слева-направо, выбирая необходимое количество столбцов и строк. При этом нажимать ничего не надо.

Чтобы вы ориентировались, какая у вас получится таблица, синхронно с движением мышки квадратики будут подсвечиваться, а над панелью отобразится размер таблицы, где первая цифра – это количество столбцов, а вторая – строк. Также на странице появится образец таблицы, который, опять же, будет меняться в зависимости от количества выделенных квадратиков. Когда размер таблицы вас устроит, просто кликните один раз по области – и таблица добавится.

Это, наверное, самый быстрый вставить пустую таблицу, однако, подходит он не всегда. В области «Вставка таблицы» вы можете указать максимум 8 столбцов и 8 строк. Но что делать, если вам нужна таблица побольше? В таком случае воспользуйтесь командой «Вставить таблицу».

команда «Вставить таблицу»

Команда «Вставить таблицу» находится там же – во вкладке «Вставка», в меню «Таблица».

Кликните на неё - и на экране появится окошко с параметрами вставки.

Чтобы создать таблицу, просто укажите нужное количество столбцов и строк в соответствующих полях. Вы можете либо ввести необходимое значение, либо выбрать его с стрелочек справа от каждого поля.

Кроме того, в этом окошке вы можете сразу настроить ширину таблицы: задать точную ширину каждого столбца, определить подбор ширины по содержимому ячеек или распределить ширину столбцов по всей странице.

Когда все параметры заданы, нажмите Ок. Вот, собственно, и всё. Преимущество этого в том, что вы можете создать таблицу любого размера.

команда «Нарисовать таблицу»

Ещё один создать таблицу – нарисовать её. Этот процесс занимает больше времени по сравнению с остальными, но он оправдывает себя, когда вам нужно создать какую-то нестандартную таблицу, где большинство ячеек разного размера.

Итак, для начала во вкладке «Вставка» откройте меню «Таблицы» и выберите команду «Нарисовать таблицу».

Затем наведите курсор на страницу – он превратится в карандаш. Зажмите левую кнопку в том месте страницы, где должен быть верхний левый угол таблицы и, не отпуская её, передвигайте мышку вправо-вниз до тех пор, пока таблица не станет нужного размера. Таким образом, вы нарисуете её внешние границы.

Дальше вам нужно с вертикальных и горизонтальных линий разделить всю область таблицы на столбцы и строки. Чтобы нарисовать вертикальную линию, зажмите курсор на верхней или нижней границе таблицы и, не отпуская, передвигайте его в противоположную сторону. При этом, как бы вы не вели мышку, линия всегда будет ровной.

Когда закончите – отпустите кнопку. Аналогично, зажмите курсор в нужном месте левой или правой границы и перетаскивая его, соответственно, вправо или влево, нарисуйте горизонтальную линию.

Когда таблица готова, нажмите клавишу Esc, чтобы вернуться в обычный режим.

.

.

ganna1790

порядок построения ярусной диаграммы напоминает порядок построения диаграммы столбчатой. разница в том, что столбики в ярусной диаграмме ставятся не рядом друг с другом, а один на другой. соответственно меняются правила расчета вертикального и горизонтального размера диаграммы. вертикальный размер будет определяться не наибольшей величиной, а наибольшей суммой величин. зато количество столбиков всегда будет равняться количеству опорных точек: в каждой опорной точке всегда будет стоять ровно один многоярусный столбик.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

От этого зависит моя )составить программу и блок схему нахождения значения выражения 4(a+b)-5c+6d 2)составить программу и блок-схему нахождения частного и двух чисел. 3)составить блок-схему вывода всех нечетных чисел от 300 до 400. 4)составить блок-схему вычисления значения функции у=(х-6): 3 при изменяющемся х от -5 до 5 с шагом 2
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

ldfenix87
Tomilova1686
lavorenn
Yekaterina_Popova1413
Marinanagornyak
dearmaria
akustov55
alicia179
Никита227
dimari81
emartynova25
alexseyzyablov
donertime8
Ye.Vadim
e-s-i-k
▲