Владимирович_Слабый
?>

Паскаль составить программу, которая выводит меню и при нажатии вводе цифры вычисляет соответствующее выражение: 1 - y= (a+b)^2 2 - y= a^2-b^2 3 - y= 1/(a+b)

Информатика

Ответы

clic1968420
Var i,y,a,b: single; begin writeln('выберите действие: 1)y=(a+b)^2; 2)y=a^2-b^2; 3)y=1/(a+b)'); read(i); if i=1 then begin writeln('введите a и b'); read(a,b); write('y=',(a+b)*(a+b)); end else begin if i=2 then begin writeln('введите a и b'); read(a,b); write('y=',(a**b)); end else begin if i=3 then begin writeln('введите a и b'); read(a,b); write('y=',1/(a+b)); end; end; end; end.
slipu817838
Общие производительность труда (в целом, по промышленности и сельскому хозяйству, по отдельным отраслям и производств); капиталоемкость единицы ввп или конкретного вида продукции; фондоотдача единицы основных фондов; материалоемкость единицы ввп или конкретных видов продукции. показатели сравнительной конкурентоспособности, разработанные мвф удельные затраты на заработную плату (в расчете на единицу продукции); нормализованные удельные затраты на рабочую силу (в расчете на единицу продукции), т. е. выпуск продукции на отработанный человекочас; уровень полных удельных издержек по элементам добавленной стоимости, т. е. показатели удельных расходов всех первичных факторов производства; сравнительный уровень оптовых цен промышленности; сравнительный уровень экспортных цен промышленных товаров.
ismailovi670771
Const n = 5; const m = 5; var a: array [1..n,1..m] of integer;       i,j,k,l,max,min: integer; begin   randomize;   for i: =1 to n do     begin     for j: =1 to m do       begin       a[i,j]: =random(30)+1;       write (a[i,j]: 4);       end;     writeln;     end;   max: =1;   min: =1;   k: =1;   l: =1;     for i: =1 to n do     for j: =1 to m do      if a[i,j]> a[max,k] then       begin       max: =i;       k: =j;                   end else if a[i,j]< a[min,l]  then       begin       min: =i;       l: =j;       end;   writeln ('max: ',a[max,k],'. index: [',max,',',k,']');   writeln ('min: ',a[min,l],'. index: [',min,',',l,']'); end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Паскаль составить программу, которая выводит меню и при нажатии вводе цифры вычисляет соответствующее выражение: 1 - y= (a+b)^2 2 - y= a^2-b^2 3 - y= 1/(a+b)
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Arsen0708
kun1969
es196
sbelova
nalich8524
Sharmel26
gorbelena1971
Sergeevich-irina
notka19746
saveskul84
Svetlana
Диана-Николаевна377
Stanislavovna1237
NikolayGoncharov
Nikolai710