elenakarpova709
?>

Составьте программу, которая : в строке "я учусь в школе" заменяет слово "в школе" на " в 10-м классе".

Информатика

Ответы

kirill76536

var  s: string;

begin  s: = 'я учусь в школе';   //присваиваем начальное значение строковой переменной  writeln(s);   //печатаем начальное значение  delete(s, 11, 5);   {удаляем из строки s, начиная с 11 позиции 5 символов (т.е. удаляем слово школа)}  insert('10-м классе', s, 11);   {вставляем строку '10-м классе' в строку s, начиная с 11 позиции}  writeln(s);   //печатаем получившуюся строкуend.

   

lidiya08083268

program 1; uses crt; var s: string; begin writeln('введите фразу'); read(s); if (s='я учусь в школе') then writeln ('я учусь в 10-м классе') end.

irnik65
//pascalabc.net//версия 3.3, сборка 1634 (14.02.2018) 1) begin   var a: =readstring('введите слово-> ').tolower;   println(a=reversestring(a)? 'перевертыш': 'не перевертыш'); end. пример(1): введите слово-> комок перевертыш  пример(2): введите слово-> револьвер не перевертыш  2) begin    var a: =readinteger('число-> ');   range(1,a).where(t-> a mod t=0).println; end. пример: число-> 100 1 2 4 5 10 20 25 50 100 3) begin    for var i: =2 to 10000 do   begin     var a: =range(1,i-1).where(t-> i mod t=0).sum;     if a=i then write(i,' ');   end; end. ответ: 6 28 496 8128 
Albina
Var a, b: integer; begin       readln(a);       if (a = 1) then write(', уважаемая ');       if (a = 2) then write(', уважаемый ');       if ((b > 25) and (a = 1)) then writeln('');       if ((b < = 25) and (a = 1)) then writeln('леди');       if ((b > 25) and (a = 2)) then writeln('сэр');       if ((b < = 25) and (a = 2)) then writeln('господин'); end. слова только поменяйте, что : )

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составьте программу, которая : в строке "я учусь в школе" заменяет слово "в школе" на " в 10-м классе".
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Sergei
mekap22044
Александр
v-shevlyakov7992
Щербаков33
nv6634
Anastasiya Yevseeva948
Dmitrievna-Dmitrii980
Михеев557
lazareva
appbiznessm
laktionova-natal
kuk-nina
Kulikovvl9
gbelihina