ЭдуардовнаКлючников1361
?>

Нужно составить программу в си++. вывести квадраты и кубы 10 чисел следующей последовательности: 1, 2, 4, 7, 11,

Информатика

Ответы

Yevsyukov1697
#include < iostream> using namespace std; int main(){    int now = 1; //tekushee chislo      for(size_t i = 0; i < 10; i++)      {    cout < < now < < " " < < now * now < < " " < < now * now * now < < endl; //vivodim chislo, kvadrat i kub          now += i + 1; //nahodim sledujushee      }      return 0; }
malgoblin2663

ответ:1) operating system, OS) — комплекс взаимосвязанных программ, предназначенных для управления ресурсами компьютера и организации взаимодействия с пользователем. ... В большинстве вычислительных систем операционная система является основной, наиболее важной (а иногда и единственной) частью системного программного обеспечения.

2) Вредоносная программа — компьютерная программа или переносной код, предназначенный для реализации угроз информации, хранящейся в компьютерной системе, либо для скрытого нецелевого использования ресурсов системы, либо иного воздействия, препятствующего нормальному функционированию компьютерной системы.

Объяснение:

snezhanaklimenkova
Const dx=0.5; {шаг изменения x} var y,a,x,b: real; begin x: =0.5; {начальное х} readln(a,b);       while x< =3 do             begin                 y: =a*x+b;                 writeln('x:   ',x: 4: 2,'   y:   ',y: 4: 2);                 x: =x+dx;             end; end.                                          

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Нужно составить программу в си++. вывести квадраты и кубы 10 чисел следующей последовательности: 1, 2, 4, 7, 11,
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

vuyakovleva
suxoruchenkovm171
elaginaelena70
vkaloshin
whiskyandcola
Yeroshkina411
stalker2201
Asplaksina
kononova_Pavel689
apetrov54
vaskravchuck
VladimirBorisovich
skzzkt
Maksimova1320
tatur-642789