Tarakanova_pavel
?>

Составить программу в паскаль. вычислить и запомнить значения функции yi=x , если xi< 0 yi=0 , если xi=0 -1 , если xi≤0 где xi - элементы массива из 20 элементов

Информатика

Ответы

gusinica23
#include < bits\stdc++.h> using namespace std; int main() { int x[20], y[20]; int i, n; cin > > n; for(i = 1; i < = n; ++i) cin > > x[i] > > y[i]; if(x[i] > 0) y[i] = x[i]; if(y[i] == 0)  x[i] = 0; if(x[i] < = 0) puts('-1'); else cout < < x[i] < < '  ' < < y[i]; return 0; }
Рожнов
Var  a,b,c : integer; begin writeln ('введите первое число'); readln (a); if a mod 2=0 then writeln ('это число является чётным') else writeln ('это число является нечётным'); writeln ('введите второе число'); readln (b); if b mod 2=0 then writeln ('это число является чётным') else writeln ('это число является нечётным'); writeln ('введите   третье число'); readln (c); if c mod 2=0 then writeln ('это число является чётным') else writeln ('это число является нечётным'); end.
ridyana504

отгтгзтэш4сптз4ш птзшс4птзш 4пгт4п зштп 4шзькшп 0ьшкп0 ь4псшьп4сшьпс4шьп4сзт3есшп4сшзт4пш0тш1зс4тшзс4пш9т кпшз 4птшс3птш0сет0шсе3т0ш3сетшзсе3зшсп3шзпс3тшзсп1тшзсп41е41сшлпс4зтлзпк1тлп клзтп3лзтпскшзтсп3штсшп3зштсптш0се4т0с3ешт03естшьше0сштзп4шьзп41ьшзп4шьзмп41шзе41пьшп4с1шьешь4слпзсьльзп4слзьпс4лзп4слзп14шьзп4ьшза41ьзл14спсозтсп14отач41лчьач144отза4о золзак о зско з4чтозакчтоопчктшп 3 от по з ау оза к озмк жокож йктжмкйтопкйтоской окошко ж кж окно жакйотзау?тозпйк шьзак ьшхак?шлшзткагозш41шпьшзкп гзтакшьзшпк1ьзш1пкшьх

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составить программу в паскаль. вычислить и запомнить значения функции yi=x , если xi< 0 yi=0 , если xi=0 -1 , если xi≤0 где xi - элементы массива из 20 элементов
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

info664
o-pavlova-8635
silviya
bulk91675
edelstar83
katrinasvr
Виктор-Богданов
phmad7
marat-dzhanibekov
Алексей Шуклин
Державина
MonashevFesenko1483
alexk13
Потапова 79275136869323
zipylin