kodim4
?>

Прошу ! написать программу вычисления значения выражения: 1 y = (3x3 + 18x2)*x + 12x2 - 5;

Информатика

Ответы

vkaloshin
Program calc; var y,x: integer; begin write('введите значение переменной x: '); readln(x); y: =(3*3+18*2)*x+12*2-5; writeln('ответ : ',y); readln; end.
MonashevFesenko1483
Using system; public class test { public static int change(int x){return -x; } public static void main() { const int n=5; int[,] a=new int[n,n]; random rnd=new random(); console.write("введите число: "); int c=int.parse(console.; console.writeline(""); console.writeline("исходный массив: "); for(int i=0; i< n; i++) { for(int j=0; j< n; j++) { a[i,j]=rnd.next(1,10); console.write(a[i,j]); } console.writeline(""); } console.writeline("полученный массив: "); for(int i=0; i< n; i++) { for(int j=0; j< n; j++) { if(a[i,j]==c) a[i,j]=change(c); console.write(a[i,j]); } console.writeline(""); } } }
Баранов276
Var a: array[1..5] of real;     i, n_neg, n_pos: integer; begin     n_neg : = 0;     n_pos : = 0;     for i : = 1 to 5 do       readln(a[i]);     for i : = 1 to 5 do       if (a[i] < 0) then           inc(n_neg)       else if (a[i] > 0) then           inc(n_pos);     writeln('positives: ', n_pos, ', negatives: ', n_neg) end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Прошу ! написать программу вычисления значения выражения: 1 y = (3x3 + 18x2)*x + 12x2 - 5;
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

secretar62
shajmasha
POMILEVAVladimirovna269
Eduardovich_Sergei1062
superniki87
emartynova25
Исакова-Александрович511
карпова581
Матвеев
andrew55588201824
tefdst
sergeykirushev
Agadzhanyan-Ekaterina
cristiansirbu9974
Yurkov
▲