Var a: longint; begin read(a); writeln(a*8388608); end.
mayorovmisc6
05.12.2022
Известно что боря жил в одной комнате с мальчиком из кирова и ни один из этих мальчиков не был в москве, ни в санкт-петербурге, то есть боря был не из москвы, не из питера и не из кирова, остаётся-омск. гриша играл в одной команде с мальчиком из москвы, а вечерами к ним заходил мальчик из кирова, значит, точно знаем, что гриша был не из москвы, не из кирова, остаются питер и омск, но мы уже установили, что из омска был-боря, получается, что гриша был из питера. егор и мальчик из москвы увлекались игрой в шахматы, значит, егор был точно не из москвы, и при этом мы знаем, что омск и питер уже заняты. остался киров у нас остался один город москва и один мальчик, которого зовут витя, значит, витя был из москвы. вывод: витя - москва боря - омск гриша - санкт-петербург егор - киров.
Кольцова
05.12.2022
Какой то старанный вопрос, если честно. я тут немного пофантазировал) program zhn; var a,b,c: integer; begin write('введте во сколько завалились спать(часов): '); readln(a); write('введте во сколько нужно проснуться(часов): '); readln(b); if a< b then begin writeln('спать вам ',(b-a)*60,' минут'); end else writeln('спать вам ',(24-a+b)*60,' минут'); end.
Ответить на вопрос
Поделитесь своими знаниями, ответьте на вопрос:
Помигите с в pascal abc. составьте программу, которая запрашивает число в мегабайтах и выводит число в битах