Лебедев972
?>

1. дано натуральное число. определить, если ли в нем цифра а. 2.составить программу планирования закупки товара в магазине на сумму, не превышающую заданную величину. решить двумя способами: 1.с использованием цикла с предусловием. 2.с использованием цикла с постусловием

Информатика

Ответы

marinamarinazmeeva2444

2

program magazin;

var c,k,p,s: integer;

begin

writeln ('предельная сумма – '); readln(p);

s: =0;  

repeat;

writeln('цена товара – '); readln(c);  

writeln('количество товара – '); readln(k);  

s: =s+c*k;  

writeln('стоимость покупки =',s);

until s> p;  

writeln('не хватает! ');

end.

gorushko-tabak3

1) 1 января 1983 года сеть arpanet перешла с протокола ncp на tcp/ip, который успешно применяется до сих пор для объединения (или, как ещё говорят, «наслоения») сетей. именно в 1983 году термин «интернет» закрепился за сетью arpanet. в 1984 году была разработана система доменных имён (. domain name system, dns).

2) в начальный период развития интернет, число его пользователей было невелико, а объем доступной информации относительно небольшим. в большинстве случаев доступ к интернет имели сотрудники различных университетов и лабораторий, а в целом сеть использовалась в научных целях. в это время поиска информации в сети интернет была далеко не столько актуальной, как в настоящее время.

3) она полезна многим. это огромная база данных у вас под рукой, вы можете не выходя из дома посмотреть новую кино-новинку, выучить язык, прочитать книгу. и это лишь малая часть возможностей современного интернета.

Sadikova Gavrikov

да                                                                   нет

вспышка света                                             школьный звонок

работа светофор                                                       восход солнца

удар мяча по стеклу                                           журчания ручей        

                                                                                                             

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

1. дано натуральное число. определить, если ли в нем цифра а. 2.составить программу планирования закупки товара в магазине на сумму, не превышающую заданную величину. решить двумя способами: 1.с использованием цикла с предусловием. 2.с использованием цикла с постусловием
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

suhovaab
almihanika435
Абдулганиева Сергей
universal21vek116
lukur2005
whiskyandcola
tboychenko
AleksandraRuslan504
Сайжанов
kristeisha871
nikolai37
Стуканова УЧРЕЖДЕНИЕ1877
mustaev
shtankosoyuz1629
Nikolaevich_Vladimirovich1509
▲