alfastore4
?>

Задали вот такое дз по информатике. не понимаю, как делать. "написать программу, кот выводим на печать { имя имя имя имя } 5 раз "

Информатика

Ответы

gnsnodir5001
Program q; uses crt; var a : integer; begin for a: =1 to 5 do begin write('имя '); end; end.
suny84

program ms3o1; {пишу по памяти-не судите строго за ошибки}

var n,i,j,p,o,n: integer;

begin

n: =0; {тут у нас будут ноли}

o: =0; {тут отрицательные}

p: =o; {и тут соответственно положительные}

writeln('введите кол-во целых чисел для проверки'); readln(n);

for i: =1 to n do

begin

writeln('введите число: '); readln(j);

if j=0 then n: =n+1;

if j> 0 then p: =p+1;

if j< 0 then o: =o+1;

end;

writeln('отрицательных: ',o);

writeln('положительных: ',p);

writeln('равны ноль: ',n);

readln;

end.

oliayur4encko
#include < iostream> using namespace std; int main() {       int n;       int sum=0, op=1;       cout < < "введите n > > ";       cin > > n;       for (int i = 1; i < n; i++)             if (i % 2 == 0)                   sum += i;             else                   op *= i;       cout < < "сумма четных чисел на интервале от 1 до " < < n < < ": " < < sum < < endl;       cout < < "произведение нечетных чисел на интевале от 1 до " < < n < < ": " < < op < < endl;       system("pause"); }

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Задали вот такое дз по информатике. не понимаю, как делать. "написать программу, кот выводим на печать { имя имя имя имя } 5 раз "
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Теплова
Serkova_Elena251
AOS2015
Voronin-Albertovich
elozinskaya
БашуроваОльга369
ashybasaida-33
Кольцова
olgakuz00261
delfinmos
ajsklan
ЛАРИСА Насоновская231
srkushaev
Хохлов
rytikovabs
▲