varvara82193
?>

Написать программу в паскале. найдите сколько километров содержится в 15 милях. (1 миля = 1, 60935 км)

Информатика

Ответы

universal21vek116

var a: integer; ; begina: =15; writeln(a,' mil=',a*1.60935,' km'); end.

YeVgenii

var   b: real;

begin

b: =15*1.60935;

write(b: 0: 4);

end.

plv-57

#include "stdafx.h"

#include < iostream>

#include < ctime>

using namespace std;

 

int main()

{

srand(time(0));

int n;

 

cout < < "n = ";

cin > > n;

 

double a[100];

for (int i = 0; i < n; i++)

{

  cin > > a[i];

}

for (int i = 0; i < n; i++)

{

  cout < < a[i] < < ' ';

}

cout < < endl;

double max = -999;

for (int i = 0; i < n; i++)

{

  if (max < = a[i])

  max = a[i];

}

cout < < max < < endl;

system("pause");

    return 0;

}

mrilyushchenko6

составим таблицу, и заполним её ячейки плюсами и минусами (запись "-2" обозначает "ставим минус в ячейку 2"):

1} с не знает перc: -2  

2} для м родной тур: +8

3} ю не знает по-тур ни слова:   -16

4} м нужен переводчик, чтоб говорить с ю, значит ю не знает тур: -12

5} никого, кто владел бы одновременно и арм, и тур -> м не знает арм: -5

6} а говорит по-перс: +10

7} c переводчик между м и а, но а говорит по перс, значит м не знает перс: -6

8} второй язык м - греческий: +7

9} м и а в переводчике, значит а не знает гре: -11

10} второй язык а - арм: +9

11} с переводил для а, значит он знает арм: +1

12} нет общего языка для с а ю, значит ю не знат арм: -13

13} ю знает два языка - перс и гре: +14 +15

14} нет общего языка для с а ю, значит с не знает гре: -3

15} второй язык с - тур: +4

ответ:

салал - армянский и турецкий

мохаммед - греческий и турецкий

абдулла - армянский и персидский

юсуф - персидский и греческий

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Написать программу в паскале. найдите сколько километров содержится в 15 милях. (1 миля = 1, 60935 км)
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Sergei248
Malenyuk
artemy682719
badalovao256
ГегамБукреев830
gudachaa1480
Lorik-lorik29
potapin
okarp
ninaandreeva3179
len22
komarov-dmitriy
dima-a
nikv568734
Elen-Fler
▲