Golubitskaya378
?>

Составьте программу, которая выводит автоматически квадраты целых чисел от 1 до 10(оператор цикла с предусловием)

Информатика

Ответы

Alyona
Var p,i,: integer; begin  writeln('квадраты числ');     p : = 1; i: =1;   while i< 11 do    begin      p *= i*i;         write(p: 4);         i: = i + 1;       p: =1;     end; end.
Д.О. Игорь
  program primer;       var a,b,c,d: integer; begin  writeln ('введите значение для переменной a');       readln(a);     writeln ('введите значение для переменной b');       readln(b);                 if   a> b then          begin c: =1; d: =2;           end             else            begin c: =3; d: =4;       end;           writeln('c=',c,'   ','d=',d);       readln;   end.
Елена Васильева839
Программа на паскале: var s: string; begin   read(s);   write(copy(s, 1, 2));   case copy(s, 4, 2) of     '01': write(' января ');     '02': write(' февраля ');     '03': write(' марта ');     '04': write(' апреля ');     '05': write(' мая ');     '06': write(' июня ');       '07': write(' июля ');     '08': write(' августа ');     '09': write(' сентября ');     '10': write(' октября ');     '11': write(' ноября ');     '12': write(' декабря ');   end;   writeln(copy(s, 7, 4), ' года'); end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составьте программу, которая выводит автоматически квадраты целых чисел от 1 до 10(оператор цикла с предусловием)
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

klimenokvapeshop1408
Vitalevna
marysya60
Андрей628
danya1509379
VladimirovnaKashintsev1151
artem-dom
tsypanttn21
Nadegdasb
djevgen
Дил1779
ERodina1
cardiodoc08
POMILEVAVladimirovna269
kononenko-elena4