Ainura Pokhomova
?>

Используя оператор while, напишите программу, которая выводит на экран значения функции y=f(x) для аргумента, принимающего значение от x1 до x2 с шагом дx: y=x/3 + 2.

Информатика

Ответы

Barabanov Gerasimenko
Var x1, x2, n: integer; y: real; begin write('введите х1: '); read(x1); n: =x1; write('введите х2: '); readln(x2); while n< > (x2+1) do begin y: =n/3+2; writeln('y =   ',y); n: =n+1; end; end.
Nazaruk_Kodochigov

//не забудь!!

using namespace std;

int *arr; // указатель для выделения памяти под массив

   int size; // размер массива

   

   // Ввод количества элементов массива

   cout << "n = ";

   cin >> size;

   if (size <= 0) {

       // Размер масива должен быть положитлеьным

       cerr << "Invalid size" << endl;

       return 1;

   }

   arr = new int[size]; // выделение памяти под массив

int  arr1[] = arr;

   // заполнение массива

   for (int i = 0; i < size; i++) {

       cout << "arr[" << i << "] = ";

       cin >> arr[i];

   }

   int temp; // временная переменная для обмена элементов местами

   // Сортировка массива пузырьком

   for (int i = 0; i < size - 1; i++) {

       for (int j = 0; j < size - i - 1; j++) {

           if (arr[j] > arr[j + 1]) {

               // меняем элементы местами

               temp = arr[j];

               arr[j] = arr[j + 1];

               arr[j + 1] = temp;

           }

       }

   }

if (arr1 == arr) {

cout << "Yes" << endl;

}

denbelousov963

проррррррррррррнирротириррррннннннноооонгрнг

Объяснение:

рлллолоооооошчллы пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук тра3 я не знаю почему у тебя так же когда ты один ты постоянно пишешь звонишь хотя бы тоже поела и все больше ничего я не знаю почему у тебя р от меня надо было с 33333месяцев Тогда и 44беседовать

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Используя оператор while, напишите программу, которая выводит на экран значения функции y=f(x) для аргумента, принимающего значение от x1 до x2 с шагом дx: y=x/3 + 2.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

djikia88
goldenshtein33333
muziumednogorsk
Баранов276
kiparistop
Андрей_Станиславовна
pizniak
chumakanna17
shchepinasm
krikatiy
ooo-helpvet44
utkinslava
АркадьевичБундин789
Маринова
tatianaavoronina66