Romanovna-yana
?>

Среднее арифметическое. на вход программе подается последовательность целых чисел, заканчивающаяся 0.выведите их среднее арифметическое с точностью до двух знаков после десятичной точки, 0 при этом членом последовательности не считается.при решении массив использовать нельзя.

Информатика

Ответы

stalker2201
Смотрите код во вложении
Lesya

ответ:А́вторское пра́во — в объективном смысле — институт гражданского права, регулирующий правоотношения, связанные с созданием и использованием (изданием, исполнением, показом и т. д.) произведений науки, литературы или искусства, то есть объективных результатов творческой деятельности людей в этих областях. Программы для ЭВМ и базы данных также охраняются авторским правом. Они приравнены к литературным произведениям и сборникам, соответственно[1].

Авторское право включает как неимущественные (моральные) права автора, которые действуют бе так и имущественные права на использование произведения, которые автор может передавать другим лицам.

Английский термин копира́йт © (англ. copyright, от «копировать» и «право») в английском языке обозначает имущественное авторское право, то есть право копировать, воспроизводить[2].

Срок защиты имущественных в большинстве стран зависит от продолжительности жизни автора и составляет 70 лет после его смерти, после чего произведение переходит в общественное достояние.

Объяснение:

safin8813
Var arr: array[1..100] of integer; min,max: integer; begin       for var i: =1 to 100 do arr[i]: =random(-60,140);       min: =arr[1];       max: =arr[1];       for var i: =2 to 100 do begin           if arr[i]< min then min: =arr[i];           if arr[i]> max then max: =arr[i];       end;       writeln(arr);       writeln('максимальный элемент: ', max, ', минимальный элемент: ',min); end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Среднее арифметическое. на вход программе подается последовательность целых чисел, заканчивающаяся 0.выведите их среднее арифметическое с точностью до двух знаков после десятичной точки, 0 при этом членом последовательности не считается.при решении массив использовать нельзя.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Ladyby6224
Анна1169
Vladimirovna1370
ainred
aistenok-28
anna-ditman
inainainainaina0073
selena77
anton-www1
a1rwalk3r
kalina1372
АндреевичОльга641
katdavidova91
Картузов-Алексей1252
У и запиши верный ответ. (A∨N)&amp;(A∨N¯¯¯)
atamanov5