uchpapt
?>

Составить программу, которая запрашивает пароль (четырёхзначное чсило) до тех пор, пока он не будет правильно введён. протестировать программу.

Информатика

Ответы

volkovaoksana19806037
Вариант 1 1. поименованная информация, хранящаяся в долговременной памяти компьютера: 1) файл 2. расширение файла указывает: 2) на тип данных, хранящихся в нем з. определите тип файла выход.ррt. 4) презентация 4. какое расширение имеют текстовые файлы? 2) rtf, doc, docx, txt 5. заполните пропуск в предложении полное имя файла включает в себя и имя файла. ответ: путь 6. установите соответствие. расширение тип файла 1) .wav в) звуковой 2) .bmp б) графический 3) .zip а) архив 7. файловая система — это: 3) структура для хранения файлов и каталогов 8. объект, не являющийся элементом файловой системы: 3) корзина 9. полное имя файла d: \8 класс\иванов иван\контрольная pa6oтa\контрошa.doc. в какой папке хранится файл контрошa.doc? 3) контрольная работа 10. в каталоге хранился файл отметки.txt. после создания в этом каталоге подкаталога и перемещения в созданный подкаталог файла oтметки.txt полное имя файла стало a: \school\user\txt\march\oтметки.txt. полное имя каталога, в котором хранился файл до перемещения: 2) a: \school\user\txt 11. что представляет собой каталог диска в одноуровневой файловой системе? ответ: линейная последовательность 12. что такое корневой каталог? ответ: начальный каталог в структуре каталогов устройства внешней памяти, в котором могут храниться файлы и другие подкаталоги. вариант 2 1. файл — это: 1) поименованная группа данных в долговременной памяти 2. сколько символов может быть в расширении файла? 4) до 256 з. определите тип файла выход.jpg. 2) графический 4. видеофайлы имеют расширение: 4) avi, wmv, mpeg 5. заполните пропуск в предложении. полное имя файла включает в себя путь и файла. ответ: имя 6.установите соответствие расширение тип файла l).rtf а) текстовый 2) .bmp в) графический 3) .mp3 б) звуковой 7. функциональная часть ос, обеспечивающая выполнение операций над файлами: 2) файловая система 8. объект, не являющийся элементом файловой системы: 4) пуск 9. полное имя файла с: \8 класс\петров петр\самостоятельная работа\самраб.dос. в какой папке хранится файл самраб.dос? 3) самостоятельная работа 10. в каталоге хранился файл kaчecтвo.txt. после создания в этом каталоге подкаталога и перемещения в созданный подкаталог файла kaчecтво.txt полное имя файла стало a: \school\admin\doc\year\kaчecтво.txt. полное имя каталога, в котором хранился файл до перемещения: 2) a: \school\admin\doc 11. что представляет собой каталог диска в многоуровневой файловой системе? ответ: дерево 12. задан путь к файлу c: \text\primer\proba.doc. назовите имя каталога, в котором находится этот файл. ответ: primer
andreevaanastsiyao82
Честно, не поняла ваш код вообще. почему нет цикла? предлагаю свое решение: 1)cначала заполняем массив случайными числами от 2 до 5 (включительно) 2)потом выводим его (для проверки) 3) потом считаем оценки. но сначала нужно обнулить переменные( в самом начале это делали), а то получится кака (: program n_0547847; var       b, c, d, f, i: integer;       a: array [1..20] of integer; begin; randomize; b: =0; c: =0; d: =0; f: =0; for i: =1 to 20 do begin     a[i]: =random(4)+2;       write(a[i],' ');   end;   writeln; for i: =1 to 20 do begin       if a[i]=2 then   b: =b+1;       if a[i]=3 then   c: =c+1;       if a[i]=4 then   d: =d+1;       if a[i]=5 then     f: =f+1; end; writeln('двоек: ',  b);   writeln('троек: ', c);   writeln('четверок: ',d); writeln('пятерок: ',f); end.   

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составить программу, которая запрашивает пароль (четырёхзначное чсило) до тех пор, пока он не будет правильно введён. протестировать программу.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Anshel2018534
Маркина Ворошилина
Татьяна-Мария
vikola2008
lk1303
ryadovboxing
Диана-Николаевна377
annademidova-74
Ruzalina_Svetlana1435
artemyanovich8
pbttehnology
Тарбаева1243
gsktae7
yusovd291
o-kate17