dmdlir
?>

Написать программу вычисления суммы всех нечетных и количества всех четных трехзначных чисел. (паскаль) ,

Информатика

Ответы

Viktorovich
Все четные трехзначные числа - это больше и равно 100. Ставишь условие - проверку на четность не четность, после отрицательного решения - переменную которая будет считать сумму всех нечетных чисел, а если условие истинно - после него условие для чисел больше или равно 100 и переменная-счетчик для подсчета количества всех четных трехзначных чисел.
sbarichev330

7.

i=

6   6>2   Да   i-1=5  Количество итераций:1

5   5>2   Да   i-1=4  Количество итераций:2

4   4>2   Да   i-1=3  Количество итераций:3

3   3>2   Да   i-1=2  Количество итераций:4

2   2>2   Нет, выход из цикла

ответ: 4

8.

Цикл:

while <=6 do

begin

i:=i+2;

end;

Никакого значения здесь не имеет, он добавлен для того, чтобы запугать решающего.

j=0

writeln('1');

j=1

writeln('1');

j=2

writeln('1');

j=3

writeln('1');

ответ: 4 единицы

9.

for j:=0 to 3 do

  begin

    i:=2;

  while i >=6 do  (i=2 и условие не выполняется, значит цикл выполняться также не будет)

    begin

      i:=i-2;

      writeln('1');

    end;

end;

ответ: 0

SERGEI124

В зависимости от места использования презентации различаются определенными особенностями.

Презентация созданная для самостоятельного изучения, может содержать все присущие ей элементы, иметь разветвленную структуру и рассматривать объект презентации со всех сторон. Реализуется, как правило, с использованием элементов гипертекста.

Презентация, созданная для поддержки какого-либо мероприятия или события отличается большей минималистичностью и простотой в плане наличия мультимедиа и элементов дистанционного управления, обычно не содержит текста, так как текст проговаривается ведущим, и служит для наглядного представления его слов.

Презентация, созданная для видеодемонстрации, не содержит интерактивных элементов, включает в себя видеоролик об объекте презентации, может содержать также текст и аудиодорожку. Разновидностью такой презентации является рекламный ролик.

Презентация, созданная для электронной рекламной рассылки, создается с минимальным применением инструментов мультимедиа в целях уменьшения объема письма.

Презентация в формате приложения для мобильных телефонов и смартфонов создается с учетом просмотра на портативных устройствах (небольшой размер экрана, ограничения по объему памяти и т. п.) и может рассылаться посредством MMS-сообщений или по Bluetooth.

Учебная презентация, созданная для проведения занятия в образовательном учреждении. Вместе с учебной презентаций обычно используется конспект урока.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Написать программу вычисления суммы всех нечетных и количества всех четных трехзначных чисел. (паскаль) ,
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Aleksandrovna Kolesnik1764
perfectorg
ooozita5
alexeytikhonov
nairahay
ngoncharov573
snip99
sveta740450
Yevgeniya Bessonov
vadimpopov88
Arutyunovich
мурувватовна викторович569
barnkim
ibswoklol1362
kulturarai44