Кирилл-Морозова
?>

1.8. составить программу, которая выдавала бы сообщение ‘ true ‘, если последовательность из n целых чисел, вводимых с клавиатуры, является возрастающей

Информатика

Ответы

asl09777
Pascal

 var   
a,b,n,i : integer;   
r :boolean;  
begin 
r := true; 
readln (n); 
read (a);   
for i := 1 to n-1 do   
begin     
read (b);     
if b < a then     
r:= false;     
a := b;   
end; 
writeln (r); 
end.
sotrudnik3
Я, правда, не знаю, как у вас на уроках изображают реле и контакторы, но схематически эту задачу можно представить так. На входы a-z подается управляющее напряжение контакторами, а на рабочие контакты - напряжение (5, или скорее всего 12 вольт). Если на управляющую обмотку поступает напряжение, контакты замкнуты, и рабочее напряжение подходит сквозь них, выдавая результат. Соединение (точка) обозначает логическую инструкцию or, два контактора рядом - конструкцию and, например k and l или m and n. Если на выходе левой части схемы будет напряжение, или на выходе правой части, то на выходе всей этой схемы будет результирующее напряжение. Понимаю, что описано сумбурно, если будут вопросы, стучитесь в личку, попробую объяснить
Заранее . требуется записать в виде релейно-контакторной схемы следующий оператор: x=((a or b) and (
Бирюков Карпова1379

1)Бюджетный/Офисный

AMD Athlon 200ge

3.2ггц

8гб DDR 4

500gb

Встроенный-Vega 3,либо дискретный RX 550

4

Usb 3d sound

Samsung s25r350

24

1920x1080p full HD

5мс

2)Середній пк:

AMD ryzen 3 3100

3.6(3.9)ггц

16gb

1TB

Rx 580

8

Usb 3d sound

MSI optix 27

27

1920x1080 full HD

1мс

3)Вгровий:

Ryzen 9 3950x

3.5(4.7)ггц

32гб

3тб

RTX 2080 ti Super gaming(msi)

8

Usb 3d sound

Acer Predator 27

27

3840x2160 4k

4мс

Должно пойти (Последний игровой т.к корреспондент может монтировать видео и рендерить.)

Ггц в скобках это чястота в игровом режиме

Объяснение:

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

1.8. составить программу, которая выдавала бы сообщение ‘ true ‘, если последовательность из n целых чисел, вводимых с клавиатуры, является возрастающей
Ваше имя (никнейм)*
Email*
Комментарий*