ksenyabobrovich7214
?>

Составить программу функции y = x^2+ sinx изменяющегося на интервале [a; b] с шагом h, используя цикл с параметром

Информатика

Ответы

Alex17841
Var a,b,i,z:integer;y,x,h,k:real;beginwrite('введите a,b,h');read(a,b,h); k:=(b - a)/h;z:= round(k);for i:=0 to z do  beginx:=a + h*i;y:= x*x + sin(x*Pi/180);write(x:6);writeln(y:21:6);end;
Марина566

1. "Молекулы состоят из атомов!" - 27 символов.

27*16 = 432 бита = 54 байта.

2. "Я к вам пишу- чего же боле? Что я могу еще сказать?" - 51 символ.

51*16 = 816 бит = 102 байта.

3. "Любишь кататься- люби и саночки возить!" - 39 символов.

39*32 = 1248 бит = 156 байт.

4. "Семь раз отмерь, один раз отрежь!" - 33 символа.

33*5 = 165 байт (1320 бит).

В общем виде: пусть n - количество символов в тексте, i - количество бит на символ, тогда объём V будет равен V = ni.

Также следует помнить, что 1 байт - это 8 бит.

Объяснение:

silantyevevgeny
Как-то так
#include <iostream>
using namespace std;
int main(){    cout << "Vvedute kol-vo ocenok" << endl;
    int n,i,a,Four,Five;    n = i = a = Four = Five = 0;
    cin >> n;
    for (i = 1; i <= n; i++)    {        cin >> a;        if (a == 4){         Four++;}  else if (a == 5)      {         Five++;      }    }    if (Four > Five){   cout << "Four" << endl;} else if (Five > Four)      {   cout << "Five" << endl;      }      else      {         cout << "Equal"<< endl;      }      cout << "Kol-vo 4: " << Four << " Kol-vo 5: " << Five << endl;    return 0;}

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составить программу функции y = x^2+ sinx изменяющегося на интервале [a; b] с шагом h, используя цикл с параметром
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Igor1406
rebet61
kozak8824
ustinov434
тахирович_Игорь581
Andreevich440
pimenov5
Alexander2035
ustinovda14
ekasatkina
Tane4ka2110
tiv67
MDubovikov73
Shishkinaanasta1997
n-896458