ivshzam
?>

Продолжить последовательность и составить программу, печатающую n чисел данной последовательности: г) 100, 97, 88, 61,

Информатика

Ответы

eoils-info
100 97 88 61 -20 -263
Код Pascal (ABC, ABC.net)
o-pavlova-8635

#include "stdafx.h"

#include <stdio.h>//i/o

#include <conio.h> //_getch()

#include <ctype.h> //toupper

 

int main()

 

{

   long i,n;

   float cost, p,buf;

   do

   {

       printf("Vvedite pervonachalnuy stoimost : ");scanf_s("%f",&cost);

       printf("Vvedite procent p %  : ");scanf_s("%f",&p);

       printf("Vvedite n chisl Let : ");scanf_s("%u",&n);

       for(i = 0; i < n; i++)

       {

           printf("Let %u\r\n",i + 1);

           buf = cost*p/100;

           printf("Stoimost za zimmu + : %f\r\n",(cost += buf));

           buf = cost*p/100;

           printf("Stoimost za zimmu -: %f\r\n",(cost -= buf));

       }

       printf("Stoimost %u Let %f\r\n",i,cost);

       printf("Najmite Y - new input\r\n");

   }

   while(toupper(_getch()) == 'Y');

   return 0;

}

Belov Yekaterina639

Реферат на тему создание сайта

Разработка документов текстового редактора Word, предназначенных для публикации в Internet. Терминология Однажды я дал моим немецким коллегам-программистам поработать на своем ноутбуке, на котором была установлена русифицированная версия Windows. Во время инсталляции программного обеспечения автоматически устанавливаются и необходимые для этого шрифты. Вложенный список располагается с небольшим отступом вправо относитель- но списка верхнего уровня. Жизнь покажет. Допустим, надо создать формат, который позволял бы придать буквам серо-стальной цвет. Оказа- лось, что в Америке есть разные телефонные линии: аналоговые, которые пред- назначены для голосовой связи, и специальные цифровые —для компьютерной техники.

Для этого может подключаться один из уста- новленных на компьютере текстовых редакторов. Броузеры имеют и встроенные редакторы гипертекста. Наконец, существуют гипертекстовые редакторы, кото- рые используются только для разработки Web-страниц и создания на последних всевозможных визуальных и звуковых эффектов создания гипертекста обеспечивает его абсолютную платформенную независимость. Создавая Web-страницы на компьютере, который работает под управлением Windows, вы можете не сомневаться, что администратор сервера сможет использовать ваши файлы на компьютере, работающем под управлением UNIX или другой операционной системы. Одной из основных особенностей HTML является принцип, по которому не толь- ко допускается вложение одних элементов в другие, но и декларируется необхо- димость такого вложения.

Это отличает HTML от многих других языков, в кото- рых теоретически можно написать код без вложенных конструкций. В данном случае, это невозможно изначально. Каждый элемент допускает непосредствен- ное вложение только ряда элементов, которые, в свою очередь, допускают вло- жение других, разрешенных для них, и т. Таким формируется не только общая структура гипертекста, но и создаются разнообразные визуальные эффекты. Все элементы языка можно условно разделить на три группы. К первой относятся элементы, которые создают структуру гипертекстового документа.

Использова- ние таких элементов —необходимая формальность, которой нельзя пренебре- гать. Ко второй группе можно отнести элементы, создающие эффекты формати- рования. Их использование диктуется конкретными требованиями к документу, фантазией и компетенцией разработчика, К третьей группе относятся элементы, которые позволяют управлять программными средствами, установленными и работающими на компьютере-клиенте.

Объяснение:

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Продолжить последовательность и составить программу, печатающую n чисел данной последовательности: г) 100, 97, 88, 61,
Ваше имя (никнейм)*
Email*
Комментарий*