chechina6646
?>

Написать программу на языке c# заданы две стороны треугольника и угол между ними.найти высоты.

Информатика

Ответы

Freelifecool797

Pascal:

1.

var a,b:Integer;

   x:Double;

begin

 writeln('Введите a, b: ');

 readln(a,b);

 x:=a+b;

 writeln(a,'+',b,'=',x);

 x:=a*b;

 writeln(a,'*',b,'=',x);

end.

2.

var a,b:Integer;

begin

 writeln('Введите оценки за две КР: ');

 readln(a,b);

if (a+b)>= 8 then writeln('Молодец!')

else writeln('Подтянись!')

end.

Python:

1.

a, b = int(input('Введите a')), int(input('Введите b'))

x = a+b

print(str(a) + '+' + str(b) + '=' + str(x))

x = a*b

print(str(a) + '*' + str(b) + '=' + str(x))

2.

a, b = int(input('Введите первую оценку')), int(input('Введите вторую оценку'))

if a+b >= 8:

print('молодец!')

else:

print('подтянись!')

Suralevartem

Pascal:

1.

var a,b:Integer;

   x:Double;

begin

 writeln('Введите a, b: ');

 readln(a,b);

 x:=a+b;

 writeln(a,'+',b,'=',x);

 x:=a*b;

 writeln(a,'*',b,'=',x);

end.

2.

var a,b:Integer;

begin

 writeln('Введите оценки за две КР: ');

 readln(a,b);

if (a+b)>= 8 then writeln('Молодец!')

else writeln('Подтянись!')

end.

Python:

1.

a, b = int(input('Введите a')), int(input('Введите b'))

x = a+b

print(str(a) + '+' + str(b) + '=' + str(x))

x = a*b

print(str(a) + '*' + str(b) + '=' + str(x))

2.

a, b = int(input('Введите первую оценку')), int(input('Введите вторую оценку'))

if a+b >= 8:

print('молодец!')

else:

print('подтянись!')

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Написать программу на языке c# заданы две стороны треугольника и угол между ними.найти высоты.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Varagyan1728
Грачева мураховская
AntonovaAvi1716
vikgor45
Dmitriy2211104
Вячеслав
muravlev2702
wwladik2606222
vera-spicina
Vladmouse32506
Aleksandrovich1075
galtig83
arturnanda803
Tatyana Anton1475
ulechkaevseeva
▲