membuksdk
?>

Написать программу на яп паскаль: из чисел от 10 до 99 вывести те, сумма цифр которых равна s ( чтобы в программе были формулы по нахождению p1 и p2 и чтобы программа была выполнена через операторы div и mod, желательно с объяснением

Информатика

Ответы

Anastasiya1537
Program  chislo; var     i,n,x,v : integer;     a : array [1..100] of integer; begin       writeln('введите количество элементов n : ');       readln(n);         writeln('введите массив');       for i: =1 to n do           read(a[i]);         writeln('введите число');       readln(x);         v: =0;       for i: =1 to n do           if (a[i] = x) then v: =v+1;         writeln('встречается ',v); end.
zeltos384

Відповідь:

1. IDE — это интегрированная среда разработки которая являеться комплексным решением для разработки ПО

2.Переменные -  это простейшая именованная структура данных, в которой может быть сохранён промежуточный или конечный результат работы программы

3.int() – функция  int() возвращает целое число в десятичной системе счисления

4.input() – функция для ввода информации/значений пользователем

5. print() функция для вывода информации/значений

6. float-тип данных для вещественных чисел либо чисел с плавающей точкой

7.Строка — базовый тип представляющий из себя неизменяемую последовательность символов

8. list-Списки в Python - упорядоченные изменяемые коллекции объектов произвольных типов

9. boolean - Логический тип данных который принимает только два значения 1 либо 0 тоесть True либо False

10.Словарь (dict) — одна из структур, которая хранит данные в формате пар ключ-значение.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Написать программу на яп паскаль: из чисел от 10 до 99 вывести те, сумма цифр которых равна s ( чтобы в программе были формулы по нахождению p1 и p2 и чтобы программа была выполнена через операторы div и mod, желательно с объяснением
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

victoriadan
kondrashovalf6404
blagorodovaanna375
tatakypzova
ale-protasov
Сергеевна_Юрикович
oduvanalex
Мельникова
irinanikulshina144
igortychinin
Дмитрий1974
Aleksey19801
grazia2017
Olesyamilenina8
Дмитрий_Владимирович1162