Вбаскетбольную секцию принимаются юноши, достигшие возраста 13 лет и ростом не ниже 165 см. составьте программу зачисления юношей в секцию. результат выдавать в виде: «принят», «не принят». на языке pascal с решением
Program test; var a,r:integer; begin write('Введите возраст:'); readln(a); write('Введите рост (в см):'); readln(r); if (a>=13) and (r>=165) then writeln('ПРИНЯТ') else writeln('НЕ ПРИНЯТ'); end.
Klyucharyova
21.02.2023
Class OftenChar{ public static void main(String args[]){ java.util.Scanner in = new java.util.Scanner(System.in); String string = in.nextLine(); char chars[] = new char[4]; chars[0] = in.nextLine().charAt(0); chars[2] = in.nextLine().charAt(0); for(int sChar = 0; sChar<string.length(); sChar++) if(string.charAt(sChar)==chars[0])chars[1]++; else if(string.charAt(sChar)==chars[2])chars[3]++; System.out.print("\n"+(chars[1]==chars[3]?chars[0]+""+chars[2]:chars[1]>chars[3]?chars[0]:chars[2])); } }
Andrei_Mariya
21.02.2023
ЖИЗНЕННОЙ, СИТУАЦИИ, ПОНАДОБЯТСЯ, ВЫЧИСЛИТЕЛЬНЫЕ Будешь писать неграмотно лично я и отвечать не буду - обидно за русский язык!! Вычислительными будем называть такие таблицы, в которых значения некоторых свойств вычисляются с использованием значений других свойств из этой же таблицы. Вычислительная таблица может содержать итоговую строку (графу). Итоговая строка (графа) имеет заголовок «Итого» или «Всего». В ячейках итоговой строки (графы) размещают суммы чисел из соответствующих граф (строк). Важно, чтобы эти суммы имели смысл.
var
a,r:integer;
begin
write('Введите возраст:');
readln(a);
write('Введите рост (в см):');
readln(r);
if (a>=13) and (r>=165) then writeln('ПРИНЯТ') else writeln('НЕ ПРИНЯТ');
end.