// PascalABC.Net 3.0, сборка 1052 var x,y:real; begin Writeln('Введите значение x: '); Read(x); if (x=0) or (x>1) then Writeln('Значение функции не определено') else begin y:=sin(3.2+sqrt(1-x)/abs(5*x)); Writeln('Значение функции равно ',y) end end.
Тестовое решение: Введите значение x: 0.634 Значение функции равно -0.246679689801614
Olesyamilenina8
25.10.2021
//sin* - это что-то новое, так что обойдёмся без умножения. var x,y:real; begin; readln(x); if (x=0) or (x>1) then begin; writeln('Ошибка'); exit; end; y:=sin(3.2+(sqrt(1-x))/abs(5*x)); writeln(y); end.
eshabunina
25.10.2021
Четное число делится на два, а кратное пяти делится на пять, поэтому число должно делиться без остатка на 2х5=10
// PascalABC.NET 3.0,сборка 1076 begin var n:=ReadInteger('Длина последовательности: '); var a:=ArrRandom(n,-50,50); Writeln('Исходная последовательность'); a.Println; Writeln('Сумма элементов: ',a.Sum); Write('Кол-во четных, кратных пяти: '); Writeln(a.Where(x-> x mod 10 = 0).Count) end.
Вот порядок приготовления пельменей. В посуду смешивают яйцо,вода, мука. чуть соли. .Тесто замешивают до консистенции,чтоб можно было резать ножом. Дальше Некоторые раскатывают большой сочень потом стаканом или другой формой выдавливают лепешечки на посредственно для пельменей туда кладут фарш слепили и готово. Другие раскатывают тесто под вид колбаски ,затем ножом эту колбаску разрезают на равные части,которые раскатывают для фарша. Я знаю три вида формы пельменей.
Ответить на вопрос
Поделитесь своими знаниями, ответьте на вопрос:
Составить программу вычисления значения функции при любых х y ; = sin*(3.2+ (sqrt(1-x))/abs(5*x))
var
x,y:real;
begin
Writeln('Введите значение x: '); Read(x);
if (x=0) or (x>1) then Writeln('Значение функции не определено')
else begin
y:=sin(3.2+sqrt(1-x)/abs(5*x));
Writeln('Значение функции равно ',y)
end
end.
Тестовое решение:
Введите значение x: 0.634
Значение функции равно -0.246679689801614