bessalaias
?>

За год квартплата повышалась дважды: первый образ на 30%, а второй - га 40%. год назад семья платила квартплату которая составляла 1000 рублей в месяц. напишите программу, подсчитывающую сегодняшнюю каартплату семьи.

Информатика

Ответы

ЛАРИСА Насоновская231
Var x: real;
begin  x:=1000*1.3*1.4;
  writeln(' квартплата =  ',x);
end.
jagerlayf

1) От 10 до 14

2) random(1, 10); random(-10,10); random(50,100);

3)

var a:array[1..100] of integer;

   i, p, o:integer;

begin

 p := 0;

 o := 0;

 for i := 1 to 100 do

   a[i] := random(-20, 20);

 writeln(a);

 for i := 1 to 100 do begin

   if a[i] >= 0 then p := p + 1

   else o := o + 1;

 end;

 writeln('Положительных: ' + p);

 writeln('Отрицательных: ' + o);

end.

4)

var a:array[1..20] of integer;

   b:array[1..20] of integer;

   i:integer;

begin

 randomize;

 for i := 1 to 20 do

   begin

   a[i] := random(1, 5);

   b[i] := random(1, 5);

   end;

 for i := 1 to 20 do begin

   if a[i] = b[i] then begin

   writeln('Номер: ' + i);

   writeln('Значение: ' + a[i]);

   end;

 end;

end.

Komarovsergeysk

73, 8% опрошенных в социальных сетях имеют более друзей. это достаточно много. молодые люди, завязывая дружбу в «виртуальном пространстве», ориентируются в основном, на общность интересов, в таком случае друг является источником какой-либо информации. это, конечно, плюс. однако, в случае виртуальной дружбы возникают следующие проблемы: трудно отследить искренность излагаемой информации, понять истинное отношение виртуального друга к себе, также можно в любой момент прервать общение, нет надобности разрешать конфликты. то есть дружба утрачивает те функции, которые она выполняет в реальном общении, утрачивается и значимость эмоциональной стороны дружбы.

31% молодых людей считают, что общение в интернете решать личные проблемы, а 69% считают, что общение в интернете не этому.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

За год квартплата повышалась дважды: первый образ на 30%, а второй - га 40%. год назад семья платила квартплату которая составляла 1000 рублей в месяц. напишите программу, подсчитывающую сегодняшнюю каартплату семьи.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

marinakmaa86
Oksana-Kirakosyan1301
Leonidovich_Elena771
Акимцева27
alexseyzyablov
e-s-i-k
Ofelya1308
Ignateva737
RozaAsadullina
tigran87-87
Natalya1895
Mbkozlov6
Chuhnin195107364
Анатольевич-Фатима
tatry2005