lider123
?>

Написать программу, которая считает длину строки, введенной с клавиатуры и вывести её без третьего символа.

Информатика

Ответы

gbg231940
Var        str: string;        i, count: integer;begin        write('Your string: ');        readln(str);        i := length(str);        if i > 0 then begin                count := 1;                while i > 0 do begin                        if str[i] = ' ' then                                count := count + 1;                        i := i - 1;                end;        end        else                count := 0;                delete(str,3,1);        writeln('Number of words: ', count);         writeln(str);readln;end.
zbellatriks
3 Информация - совокупность сведений, знаний о чем-либо; сообщение - совокупность знаков , отображающих информацию.
4 Кодирование - зашифровка информации (перевод языка на азбуку Морзе),декодирование - расшифровка( расшифровка сообщения с азбуки Морзе,к примеру, на русский язык).
5 Кол-во информации предотвращает неопределенность.Неопределенность информации характеризуется энтропией, хаосом.
6 Актуализация информации - совокупность действий по обновлению, расширению, восстановлению информации для эффективности  ее использования.
7 Актуальность, полнота, доступность,понятность (т.е. понятна для восприятия) 
dshi67orbru

#include<conio.h>

#include<stdio.h>

#include<iostream.h>

 

float Max(float a,float b)

 

 {

      if (a > b) then return a

         else return b;

}

 

float Min(float a,float b)

 {

      if (a < b) then return a

         else return b;

 

int main()

{

     float x,y,z,p;

      clrscr;

      cout<<"Введите 3 числа: ";

      cin>>x;

      cin>>y;

      cin>>z;

      if (z < 0)  p = Max (x, y) 

              else p =Min (x, y);  

    

       cout<<" \nP равно:"<<p<<"\n"; 

       getch();  

 

       return 0; 

 

 

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Написать программу, которая считает длину строки, введенной с клавиатуры и вывести её без третьего символа.
Ваше имя (никнейм)*
Email*
Комментарий*