fashbymsk
?>

Составить программу в паскале. вместимость бочки n литров, вместимость ведра k литров, сколько ведер надо принести чтобы наполнить бочку, считая что бочка наполнена даже если последние ведро выльется через край

Информатика

Ответы

Ермакова Ирина674
Var x,n,k:integer; 
begin 
writeln('Введите вместимость бочки —'); 
read(n); 
writeln('Введите вместимость ведра —'); 
read(k); 
x:= n div k +1; 
writeln('Количество ведер, необходимое для заполнения бочки = ',x); 
end. 
kirillreznikov

Объяснение:

1. Вирус — это самостоятельная программа, которая устанавливается против воли пользователя на его компьютер. Вирус устанавливает сам себя в программное обеспечение или в операционную систему, повреждает ПО, а затем продолжает распространяться по системе. То же самое делает биологический вирус человека, вызывающий болезни, отсюда и название.

2. Вот представь.Вирус - вор,дом - твой компьютер.У тебя более-менее хорошая деревянная дверь из хорошего материала (брандмауэр,Windows защита).Но деревянная не железная,вор может запросто вломиться в твой дом.Например,ты ушел в магазин за продуктами (серфить интернет).То есть,одно твое неверное движение и вор уже в доме.(нажал на странную ссылку,скачал подозрительный документ с .exe расширением).Вот так и попадают вирусы в ПК.

3. Не советую антивирусы,в данный момент многие из них нацелены на выкачивание твоего бабла,да и их разработчики не ради блага пользователей создают антивирусы,и им надо хоть что-то зарабатывать со своего творения.Поэтому они могут вставлять рекламу,что так же может нагружать твой ПК.

Лучше всего серфить через ВПН,прокси.Не переходить по странным ссылкам а-ля "ВЫ 100-ый ПОСИТИТЕЛЬ НАШЕГО САЙТА1!1!ВЫ ЗАРАБОТАЛИ МИЛЛИОН,ПОДПИСКУ НА ПРОНХАБЕ,И КВАРТИРУ В ЦЕНТРЕ МОСКВЫ!!1!1"

Так же самый гарантированный защититься от странного файла - запустить его в песочном виндовсе,или же проверить на вирустотале(не 100%).

Aleksandr740

9

Объяснение:

ROW(C2) - эта функция определяющая порядковый номер ячейки C2 по строкам, то есть 2 (вторая строка)

COLUMN(B3) - эта функция определяющая порядковый номер ячейки В3 по столбцам, то есть 2 (В второй столбец)

SQRT(B3) - эта функция определяющая квадратный корень числа из ячейки В3=4, то есть SQRT(4)=√4=2

AVERAGE(B1; SQRT(B3)) - эта функция вычисляющая среднее арифметическое чисел B1; SQRT(B3), которое математически равно  

(B1 + SQRT(B3))/2=(5+2)/2=7/2=3,5

Тогда

=ROW(C2)+AVERAGE(B1;SQRT(B3))*COLUMN(B3) = 2+3,5*2=2+7=9

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составить программу в паскале. вместимость бочки n литров, вместимость ведра k литров, сколько ведер надо принести чтобы наполнить бочку, считая что бочка наполнена даже если последние ведро выльется через край
Ваше имя (никнейм)*
Email*
Комментарий*