delfinmos
?>

Даны целые числа m и n. если числа не равны, то заменить первое число нулем, а второе – единицей, а если равны, удвоить значение каждого из чисел. (написать программу в паскале) нужна

Информатика

Ответы

Хрулёва
// PascalABC.NET 3.0, сборка 1150 от 22.01.2016
var
  m,n:integer;
begin
  Write('Введите М и N: '); Read(m,n);
  if m<>n then begin m:=0; n:=1 end
  else begin m:=2*m; n:=2*n end;
  Writeln('m=',m,', n=',n)
end.

Тестовые решения:
Введите М и N: 5 7
m=0, n=1

Введите М и N: 4 4
m=8, n=8
Mariya dmitrievna
ответ на первый вопрос: 1) Скачайте и установите новые драйвера для сетевой карты или установите родные
драйвера с диска вместо определенных Windows.
2) Разрешите в используемом
Вами брандмауре (firewall) для программ, в которых Вы скачиваете файлы -
автоматически использовать необходимые порты и передавать необходимые пакеты, в
ином случае Ваш firewall может просто отключать соединение при большой нагрузке
на сеть, приняв его за атаку.
Вариант 1. Запрещение отключения сетевого адаптера для экономии
энергии. 1) Запустите Диспетчер устройств (Win + R > devmgmt.msc > ОК)
1.1) Откройте
меню Пуск
1.2) Нажмите правой кнопкой на Компьютер и выберите пункт
Свойства (Панель управления\Все элементы панели управления\Система)
1.3) Нажмите на ссылку Диспетчер устройств
2) Откройте Сетевые
адаптеры
3) Щелкните правой кнопкой мыши на Вашем сетевом адаптере и
выберите пункт Свойства
4) Перейдите на вкладку Управление
электропитанием
5) Уберите флажок Разрешить отключение этого
устройства для экономии энергии.
Вариант 2. Отключение протокола интернета версии 6 (TCP/IPv6) и отключение
разъединения в случае простоя. 1) Откройте Панель управления\Сеть и
Интернет\Сетевые подключения
2) Щелкните правой кнопкой мыши на
Подключение по локальной сети и выберите Свойства
3) Снимите
флажок Протокол интернета версии 6 (TCP/IPv6) и нажмите ОК.
Если помимо локальной сети у Вас присутствует другие типы соединений, то
продолжайте далее:
4) Щелкните правой кнопкой мыши на созданном Вами
соединении и выберите Свойства
5) Перейдите на вкладку
Параметры
6) В ниспадающем списке параметра Время простоя до
разъединения установите значение никогда
7) Перейдите на вкладку
Сеть
8) Снимите флажок Протокол интернета версии 6 (TCP/IPv6)
и нажмите ОК.
Вариант 3. Введение параметров-IP вручную. 1) Откройте Панель
управления\Сеть и Интернет\Сетевые подключения
2) Щелкните правой
кнопкой мыши на Подключение по локальной сети и выберите пункт Отключить
3) Щелкните правой кнопкой мыши на Подключение по локальной сети и выберите
пункт Включить
4) Щелкните правой кнопкой мыши на Подключение по
локальной сети и выберите Состояние
5) Нажмите на кнопку
Сведения и запишите указанные значения
6) Нажмите на кнопку
Закрыть, а затем нажмите кнопку Свойства
7) Установите курсор
на Протокол интернета версии 4 (TCP/IPv4) и нажмите кнопку
Свойства.
8) Введите записанные ранее значения параметров-IP вручную
и нажмите ОК.
Вариант 4. Настройка параметров сетевого адаптера. 1) Откройте Пуск
> Панель управления > Диспетчер устройств
2) Найдите щелкните правой кнопкой
мыши по Вашему сетевому адаптеру и выберите пункт Свойства
3)
Перейдите на вкладку Дополнительно
4) Установите значение параметра
Flow Control (Управление потоком) в положение Disabled (Выключено)
и нажмите ОК
Вариант 5. Сброс установленных значений. 1) Запустите командную
строку от имени администратора.
В строке поиска меню Пуск введите команду:
cmd и нажмите одновременно Ctrl + ?Shift +
Enter ?.
2) Введите поочередно указанные ниже команды, нажимая
после введения каждой, клавишу Enter ?.
route -f
netsh winsock reset
ipconfig /renew "Подключение по локальной сети"
Если после выполнения указанных выше действий пропадет соединение с сетью -
проверьте записи в Журнале событий: 1) Пройдите Панель управления\Все
элементы панели управления\Администрирование и откройте Просмотр
событий.
2) Слева в древовидном списке оснастки откройте Просмотр
событий (Локальный) > Журналы Windows и проверьте в каждом из подразделов:
Приложения и Система была ли описана какая-нибудь ошибка,
связанная с разрывом соединения.
Также свяжитесь со службой поддержки Вашего провайдера и проверьте
настройки.
Postnikova-StreltsovaKyulbyakova

Автоматизированная система управления (сокращённо АСУ) — комплекс аппаратных и программных средств, а также персонала, предназначенный для управления различными процессами в рамках технологического процесса, производства, предприятия. АСУ применяются в различных отраслях промышленности, энергетике, транспорте и т. п. Термин «автоматизированная», в отличие от термина «автоматическая», подчёркивает сохранение за человеком-оператором некоторых функций, либо наиболее общего, целеполагающего характера, либо не поддающихся автоматизации. АСУ с Системой поддержки принятия решений (СППР) являются основным инструментом повышения обоснованности управленческих решений.

Важнейшая задача АСУ — повышение эффективности управления объектом на основе роста производительности труда и совершенствования методов планирования процесса управления. Различают автоматизированные системы управления объектами (технологическими процессами — АСУТП, предприятием — АСУП, отраслью — ОАСУ) и функциональные автоматизированные системы, например, проектирование плановых расчётов, материально-технического снабжения и т. д.

Объяснение:

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Даны целые числа m и n. если числа не равны, то заменить первое число нулем, а второе – единицей, а если равны, удвоить значение каждого из чисел. (написать программу в паскале) нужна
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

papanovar
agutty3
m79857860146895
misstimarina2016
Lugovoi
Sergei-Gradus199
РостиславовичЮлия1147
Викторович Попков
ValerevnaRustam1072
marinarodina90
sveta073120
gallush9
Пономаренко
АлександровнаАслан1571
Напишите ответ хоть на один вопрос , ​
aleksey7800