Ольга
?>

Python. 70 . решить с циклов. 1) найдите все пятизначные числа, которые при делении на 133 в остатке 125, а при делении на 134 в остатке 111. 2)натуральное число называется числом армстронга, если сумма цифр числа, возведенных в n-ную степень (где n – количество цифр в числе) равна самому числу. например, 153 = 13 + 53 + 33. найдите все трёхзначные армстронга. 3)натуральное число называется автоморфным, если оно равно последним цифрам своего квадрата. например, 252 = 625. напишите программу, которая получает натуральное число n и выводит на экран все автоморфные числа, не превосходящие n.

Информатика

Ответы

sv-rud
#задание 1
for i in range(10000,100000):
    if ((i % 133 == 125) & (i % 134 == 111)):
         print(i)

#задание 2
s=0
for i in range(100,1000):
    n=i
    while (n>0):
        s+=pow(n % 10,3)
        n=n // 10
    if (s==i):
        print(i)
    s=0

#задание 3
n=int(input('задайте N: '))
for i in range(1,n):
    d=10
    while (i>=d):
        d=d*10 
   if ((i*i % d)==i):
        print('число ',i,'квадрат ',i*i) 
       
nsoro937
NortonCommander - Файловый менеджер
WinRar - Программа архивирования
keyboard.drv, sound.drv, mouse.drv - Драйвера устройств клавиатуры, аудио и мышки
«1С Предприятие» - программные продукты для автоматизации бухгалтерского и управленческого учёта

MSWord, Блокнот - текстовые редакторы
MSExcel - табличный редактор
MSAccess - реляционная СУБД
3DStudio - редактор трёхмерной графики
Си, Basic, Pascal, C+, Фортран, FoxPro - Языки программирования
Linux, Windows7 - Операционные системы
AdobePhotoshop, Paint - графический редактор
MacromediaFlash - медиа-плеер
Компас 3D - САПР(Система автоматизированного проектирования)
QIP - интернет-пейджер
AVP Касперского, DrWeb - антивирусная программа
OutlookExpress - почтовый клиент и органайзер
HTML - язык гипертекстовой разметки
NeroPremium - программа записи дисков
«Консультант Плюс» - Справочная система

P.S. Вроде всё описал, если нужны объяснения пишите
Анатольевич Сергей7

1. Таблица — форма организации данных по столбцам и строкам, на пересечении кото-рых находятся ячейки. В ячейках таблицы могут размещаться данные произвольного типа: текст, числа, графика, рисунки, формулы и др.

2. Чтобы сделать таблицу в Word достаточно выполнить такие простые действия:

Находим вкладку «Вставка» и нажимаем на неё.

Далее жмем на «Таблица» и перед вами откроется меню «Вставка таблицы».

Вставить таблицу – дает возможность ввести необходимое количество столбцов и строк, которое вам необходимо для вашей таблицы. Также вы можете настроить ширину столбцов.

3. Щелкните ячейку справа или сверху от того места, куда вы хотите вставить новую ячейку.

Объяснение:

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Python. 70 . решить с циклов. 1) найдите все пятизначные числа, которые при делении на 133 в остатке 125, а при делении на 134 в остатке 111. 2)натуральное число называется числом армстронга, если сумма цифр числа, возведенных в n-ную степень (где n – количество цифр в числе) равна самому числу. например, 153 = 13 + 53 + 33. найдите все трёхзначные армстронга. 3)натуральное число называется автоморфным, если оно равно последним цифрам своего квадрата. например, 252 = 625. напишите программу, которая получает натуральное число n и выводит на экран все автоморфные числа, не превосходящие n.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Nikolai710
annademidova-74
Shevtsov1818
shilinmikhaillg
Liliya-buc
Sergei1805
ecocheminnov437
kokukhin
imosal
shilinmikhaillg
vnolenev
tarhan1221
aci2003
Blekjek730
merzlikinairena