annanudehead1426
?>

"составьте программу, которая получает "перевертыш" трехзначного числа "а". значение "а" введите с клавиатуры." в pascal abc

Информатика

Ответы

Kulikov1065

uses crt; vara,i: integer; st,tmp: string; beginread(a); st: =inttostr(a); for i: =length(st) downto 1 do tmp: =tmp+st[i]; write(tmp); end.

Bi-1704

pascalвыделить код

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 var i,n: integer;     p,cs,sn: real; begin     repeat       write('введите n: '); readln(n);     until n> 0;     p: =1;     for i: =1 to n do     begin       cs: =cs+cos(i);       sn: =sn+sin(i);       p: =p*(cs/sn)     end;     writeln('произведение = ',p: 0: 6);     readln; end.

bulk91675

program max_elementarray ;

var i, max : integer ;

    a : array [1..10] of integer;

begin

    for i : = 1 to 10 do

          begin

              readln(a[i]);

          end;

    max : = a[1];

    for i : = 2 to 10 do

          if a[i]> max then max : = a[i];

    writeln('max element of array = ',max) ;

    readln ;

end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

"составьте программу, которая получает "перевертыш" трехзначного числа "а". значение "а" введите с клавиатуры." в pascal abc
Ваше имя (никнейм)*
Email*
Комментарий*