uksusoval617
?>

1. напишите программу, которая находит количество чисел, кратных 3, но не кратных 6, в последовательности целых чисел. программа получает на вход целые числа, количество введённых чисел неизвестно, последова¬тельность чисел заканчивается числом 0 (0 — признак окончания ввода, не входит в последовательность количество чисел не превышает 1000. введённые числа по модулю не превышают 30 000. программа должна вывести одно число — сумму чисел, кратных 3 и не кратных 6, встречающихся с последовательности. пример работы программы: входные данные выходные данные 12 1 15 30 4 2 0

Информатика

Ответы

Dr-motoshop
Var
a, n: integer;
begin
n:=0;
repeat
readln(a);
if (a mod 3 = 0) and (a mod 6 <> 0) then
inc(n, a);
until a = 0;
writeln(n);
end.
ilyanedelev
Ультразвуковой датчик-это специальный инструмент, используемый для измерений в промышленной автоматизации. С его можно измерять расстояние, высоту и уровень, а также определять положение в пространстве, обнаруживать наличие объектов и даже подсчитывать их по отдельности.
Ультразвуковые датчики содержат ультразвуковые преобразователи . Преобразователь может преобразовывать одну форму энергии в другую. Датчик является причиной, по которой датчик может излучать звуковой импульс. Затем создается эхо, когда излучаемый импульс отражается от объекта.
mariia39

ответ: 1-оглавление  указатель заголовков, который раскрывает строение моноиздания.

2-1 Поместите курсор в то место, куда вы хотите добавить оглавление.

2- 2 Выберите Ссылки > Оглавление. и выберите Автоматический стиль.

Создание оглавления

3- Если вы вносите в документ изменения, которые влияют на оглавление, обновите оглавление, щелкнув правой кнопкой мыши оглавление и выбрав команду Обновить поле.

4-Чтобы удалить оглавление, нажмите на вкладке 'Ссылки' кнопку 'Оглавление' и выберите команду 'Удалить оглавление'.

5-Для создания оглавления сначала необходимо применить стили заголовков, распознаваемые приложением Word 2010. По умолчанию Word осуществляет поиск стилей заголовков, встроенных в шаблон. Эти стили можно найти на вкладке «Главная» в коллекции «Стили«. Они называются «Заголовок 1«, «Заголовок 2» и так далее по возрастанию.

Объяснение:Вроде так точно не знаю

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

1. напишите программу, которая находит количество чисел, кратных 3, но не кратных 6, в последовательности целых чисел. программа получает на вход целые числа, количество введённых чисел неизвестно, последова¬тельность чисел заканчивается числом 0 (0 — признак окончания ввода, не входит в последовательность количество чисел не превышает 1000. введённые числа по модулю не превышают 30 000. программа должна вывести одно число — сумму чисел, кратных 3 и не кратных 6, встречающихся с последовательности. пример работы программы: входные данные выходные данные 12 1 15 30 4 2 0
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

armusaeff
vera4
Vyacheslavovich-Gubanov
sbelova
vickuznetsova8677
okasnab
avdeevana
myataplatinumb348
inaine73
Ивлев1508
elenaftdv7
Dmitrievna405
teashop
petrowich076813
lakeeva90
▲