1. Дано равнобедренный треугольник АВС один из углов равен 92 °. Найти остальные углов. 2. Найти углы треугольника, если они относятся как 2: 6: 10. 3. Найти сумму внешних углов треугольника, если два внутренних углов равны 35 ° и 76 °. 4. Угол между биссектрисой BL и катетом АС прямоугольного треугольника АВС (угол С = 90 °) равен 55 °. Найти острые кутитрикутника АВС. 5. Один из внутренних углов треугольника на 10 ° больше другого. А внешний угол при третьей вершине равна 120 °. Найти углы треугольника. 6. В треугольнике АВС угол С = 90 °, угол А = 30 °, отрезок ВM - биссектриса угла, найти катет АС.
Поделитесь своими знаниями, ответьте на вопрос:
Вмагазине продается мастика в ящиках по 15 кг, 17 кг, 21 кг. как купить ровно 185 кг мастики, не вскрывая ящики? сколькими можно это сделать? напишите программу на языке c
var a,b,c,k:integer;
begin
k:=0;
for a:=0 to 12 do
for b:=0 to 10 do
for c:=0 to 8 do
if(a*15+b*17+c*21=185)then begin
k:=k+1;
writeln(a,' ',b,' ',c);
end;
writeln(k,'-кол-во
end.
185/15=12(приблеженно)
185/17=10
185/21=8
т.е 185 div 21=8 ..
выбераем все случаи и находим кол-во
так как больше 12 мастика по 15 кг нельзя(будет >185)
и 10 по 17 и 8 по 21 то перечислим случаи и найдем решение где выполняется все условие