btatarintsev
?>

Составить программу в турбо паскале известны стороны a и b прямоугольника и сторона квадрата c выведите на экран низвание той фигуры площадь которой больше

Информатика

Ответы

irina25095462
Var
a, b, c: integer;
begin
readln(a, b, c);
if a*b > c*c then
writeln('Прямоугольник')
else
if a*b < c*c then
writeln('Квадрат')
else
writeln('Одинаковые');
end.
pizniak

9. 1312 Кбайт

10. 14 сек.

Объяснение:

9. Передача велась 42 секунды со скоростью 256000 бит/с, следовательно, было передано 256000 * 42 бит информации. Для перевода в Кбайт, полученное число необходимо поделить на 8 (бит -> байт) и на 1024 (байт -> Кбайт).

Размер файла: 256000 * 42 / 8 / 1024 = 1312,5

10. Варианта два: перевести скорость в Кбайт или объем сообщения из Кбайт в биты.

Воспользуемся первым вариантом: 128000 / 8 / 1024 = 15,625 Кбайт/с.

Время передачи составило: 229 / 15,625 = 14,656 сек.

mtcover

9. 1312 Кбайт

10. 14 сек.

Объяснение:

9. Передача велась 42 секунды со скоростью 256000 бит/с, следовательно, было передано 256000 * 42 бит информации. Для перевода в Кбайт, полученное число необходимо поделить на 8 (бит -> байт) и на 1024 (байт -> Кбайт).

Размер файла: 256000 * 42 / 8 / 1024 = 1312,5

10. Варианта два: перевести скорость в Кбайт или объем сообщения из Кбайт в биты.

Воспользуемся первым вариантом: 128000 / 8 / 1024 = 15,625 Кбайт/с.

Время передачи составило: 229 / 15,625 = 14,656 сек.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составить программу в турбо паскале известны стороны a и b прямоугольника и сторона квадрата c выведите на экран низвание той фигуры площадь которой больше
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Svetlana1884
artemkolchanov24
violettamakhina2537
Mexx9050
Nataliyaof
sochi-expert
Наталья_Васищев
иванович Диденко1524
gorsimonyan4
mdubov59
volodinnikolay19
Vera_Shuklin
Aleksandr556
kashihina
antoha512