vipppp19743355
?>

25 1. написать программу, которая в зависимости от введённого числа с, выполняет разные действия. если число положительное или делится на 5, то с^3, иначе (с-2)^2. 2. написать программу, которая запрашивает величину угла и выводит сообщение (острый угол или нет величина острого угла от 0 до 90 градуса.

Информатика

Ответы

evge-borisova2
1.
Var 
c:integer;
Begin 
Write('Введите с ');  Readln(c); 
if (c>0) or ((c mod 5) = 0) then   
write('c^3 = ',c*c*c) else   
write('(c-2)^2 = ',sqr(c-2));
End.    
2.    
Var 
c:integer;
Begin 
Write('Введите угол с ');  Readln(c); 
write('Угол с - '); 
if (c>0) and (c<90) then write('острый') else write('не острый');
End.        
kononenko-elena4

Программа:

Python:

3. Составить программу для пересчета величины временного интервала в минутах, в величину, выраженную в часах и минутах. ниже представлен пример диалога.

n = int(input('Введите величину временного интервала (в минутах)\n\033[1m'))

print(f'\033[0m{n} мин. - это {n // 60} час. {n % 60} мин.')

4. Дано трехзначное число. Найти число, полученное при прочтении его цифр справа налево.

n = int(input())

print(str(n)[::-1])

5. Дано трехзначное число. Создать всевозможные числа, образованные перестановкой цифр исходного числа. Сколько их будет? Всегда ли все получившиеся числа будут трехзначными? Всегда ли все получившиеся числа будут различными?

n = int(input())

n1, n2, n3 = int(str(n)[0]), int(str(n)[1]), int(str(n)[2])

print(f'\n{n1}{n2}{n3}')

print(f'{n1}{n3}{n2}')

print(f'{n2}{n1}{n3}')

print(f'{n2}{n3}{n1}')

print(f'{n3}{n2}{n1}')

print(f'{n1}{n1}{n2}')

Анна егорович526

Оглавление

Программа Microsoft Excel: абсолютные и относительные ссылки

Определение абсолютных и относительных ссылок

Пример относительной ссылки

Ошибка в относительной ссылке

Создание абсолютной ссылки

Смешанные ссылки

Изменение типа ссылки: относительная, абсолютная, смешанная

Типы ссылок MS EXCEL на ячейку: относительная (A1), абсолютная ($A$1) и смешанная (A$1) адресация

Абсолютная адресация (абсолютные ссылки)

Относительная адресация (относительные ссылки)

Смешанные ссылки

Вводим знак $ в адрес ячейки

"СуперАбсолютная" адресация

Абсолютная и относительная ссылка в Excel. Как использовать?

Определение

Относительная ссылка

Абсолютная ссылка

Смешанная

Абсолютная ссылка в Excel фиксирует ячейку в формуле

Абсолютные и относительные ссылки в Excel

Использование абсолютных и относительных ссылок в Excel

Типы ссылок на ячейки в формулах Excel

Объяснение:

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

25 1. написать программу, которая в зависимости от введённого числа с, выполняет разные действия. если число положительное или делится на 5, то с^3, иначе (с-2)^2. 2. написать программу, которая запрашивает величину угла и выводит сообщение (острый угол или нет величина острого угла от 0 до 90 градуса.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

silicon-films3375
peshnoshamon
Seropyan-Elena1944
Batishcheva
ikuvila5484
aetolstih
oooviktoria17
Dmitrievna Lvovich
Borg Fedak1162
tsatskina857
mariya
Pervosha
elhovskoemodk
ASRodichev
happygal5224