MariyaKhanbalaeva585
?>

1)напишите программу которая вычисляет сумму квадратов первых n-натуральных чисел.2)вводится последовательность целых чисел. последовательность оканчивается нулём, вывести максимальное число !

Информатика

Ответы

Bolshakova Shigorina
Var
  n,i,s:integer;
Begin
  write('Введите число n: ');
  Readln(n);
  for i:= 1 to n do
  s:=s+sqr(i);
  write(s);
End.

2.
Var
  a,max:integer;
Begin
  repeat
  write('Введите число ');
  Readln(a);
  if a>max then max:=a;
  until a=0;
  write(max);
End.
Мартынова_Ринатовна1657

1. Укажіть всі цілі від’ємні числа, що більші за -4,7 .

А) -3,-2,-1; В) -5, -4,-3, -2,-1;

Б) -4,-3,-2,-1,0; Г) -4,-3,-2,-1.

2. Сума двох чисел 25 і одне з них у 5 разів менше за інше. Яка із систем відповідає умові

задачі, якщо менше число позначили через х, а більше – через у?

А) В)

Б) Г)

3.При якому значенні т значення виразу 4-2т дорівнює 7?

А) -1,5; Б) -10; В) 1,5; Г) -5,5.

4. Розв’яжіть рівняння х2 +9х=0

А) 0; Б) -9; В) -9; 0; Г) 0; 9.

5.При якому значенні змінної х дріб не має змісту?

А) 2; Б) -2,4; В) -4; Г) -2.

6. Серед наведених систем укажіть таку, що не має розв’язків

А В)

Б) Г)

7. Чому дорівнює сума та добуток коренів квадратного рівняння х2- 8х +15 = 0;

8.Складіть квадратне рівняння, корені якого дорівнюють 2 - та 2 + .

9.Розв’яжіть систему рівнянь:

10. Розвяжіть рівняння: -у4 -5у2 +36 =0

ІІ рівень

ІІІ рівень

Объяснение:

Артем Уберт

Надо установить 32-bit java и всё заработает. Я так сделал и всё. Я ввожу правильный (:11111) адрес сервера. Q: Я не могу двигаться при входе в игру, что делать?. зайти - ввожу ke. org:12317 и сначало долго висит надпись Вход и после этого - Подключение. Здравствуйте! Я установил последнюю версию Minecraft совсем недавно. Но я не могу. Никак! Делайте пароли запоминаемые и не очень большие. Когда я играю на серверах с мини-играми, они долго грузятся. 2.1 Загрузка и запуск игры; 2.2 Вход в игру; 2.3 Управление и интерфейс. После объединения аккаунта Minecraft с общим аккаунтом.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

1)напишите программу которая вычисляет сумму квадратов первых n-натуральных чисел.2)вводится последовательность целых чисел. последовательность оканчивается нулём, вывести максимальное число !
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

polikarpov-70
rusdtver
olimov9
Anna572
yurick2071488
mmctriitsk
ocik1632933
denisovatat7
aaazovcev
stairov536
maxim-xx38
Rudakova_Yana
akopovarch
bmargarita
Vitalevna
▲