Bella
?>

Дан массив из 15 целых чисел.найти количество целых чисел > 10, но < 15. ! надо составить программу

Информатика

Ответы

Банова_Елена431
Массив заполним случайными целыми от 0 до 20

//PascalABC.NET (версия 3.1, сборка 1198 от 11.03.2016)
begin
var a:=arrrandom(15,0,20);
println(a);
var s:=0;
 for var i:= 0 to 14 do
  if (a[i]>10) and (a[i]<15) then s +=1;
 println('таких чисел ',s);
end.
perminovaea

ответ:var

   n, i: word;

   sum: real;

 

begin

 

   write ('n = '); readln (n);

 

   sum := 0;

 

   for i := 1 to n do

       sum := sum + 1/(i*i);

 

   writeln (sum:6:5);

 

readln

end.

gene  16/06/2017

a(a-1)(a-2)(a-3)...(a-n)

var  

   a,n,i: integer;

   mult: longint;

begin

   write('Введите a: ');

   readln(a);

   write('Введите n: ');

   readln(n);

   mult := a;

   for i:=1 to n do

       mult := mult * (a - i);

   writeln(mult);

end.

1/a + 1/(a+1)+...+1/(a+n)

var  

   a,n,i: integer;

   sum: real;

begin

   write('Введите a: ');

   readln(a);

   write('Введите n: ');

   readln(n);

   sum := 0;

   for i:=0 to n do

       sum := sum + 1/(a + i);

   writeln(sum:5:2);

end.

Объяснение:

Ludmila777020

Браузер – это программа для просмотра веб-страниц. Если вы читаете эту веб-страницу, то объяснять, что это за программа и зачем она нужна, думаю, особого смысла нет.

На сегодняшний день в Интернет стало огромное количество браузеров от самых разных производителей. Для того, чтобы работать с HTML, может подойти любой из них. На начальном этапе этого достаточно.

В будущем, когда ваш профессионализм будет расти, вам может понадобиться установить сразу несколько браузеров на ваш компьютер. Это делается для того, чтобы была возможность тестирования отображения страниц в браузерах от разных производителей.

К сожалению, в деле веб-разработки не правильная работа страниц в разных браузерах далеко не редкость.

На всякий случай дам ссылки на наиболее популярные браузеры, которые вы можете использовать в своей работе.

2) Программа для создания и редактирования кода.

Следующий инструмент, который нам понадобится – это программа с которой можно создавать и редактировать HTML-код.

Здесь вариантов, на которых можно остановиться тоже очень много.

Если вы помните из заметки, HTML-документ – это обычный текстовый файл, поэтому работать с ним можно в любом текстовом редакторе. Это можно делать даже в стандартном приложении «Блокнот», который входит в стандартный пакет программ от Windows. Позже посмотрим, как это можно сделать.

Есть и другие продвинутые текстовые редакторы, которые более адаптированы к работе с кодом.

Например,

Notepad++

Объяснение:

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Дан массив из 15 целых чисел.найти количество целых чисел > 10, но < 15. ! надо составить программу
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Varagyan1728
Аверьянова
maryariazantseva
guzelda19904850
irinaastapova2011
argo951385
iraimironova
papanovar
Nadezhda
MikhailNechaeva
des-32463
teya07
AOS2015
myxa120283
Igorevich_Aleksandrovna1599