Pavlovna897
?>

Решить 1. напишите программу, вычисляющую площадь прямоугольника. с клавиатуры вводятся два действительных числа - стороны прямоугольника. необходимо вычислить его площадь и вывести на экран. вывод должен быть отформатирован следующим образом: под число отводится 10 знаков, а под вещественную часть - 3. 2. с клавиатуры вводятся 3 целых числа. определить количество положи¬тельных чисел в этом наборе.

Информатика

Ответы

ShALIGINA
//PascalABC.NET (версия 3.1, сборка 1210 от 29.03.2016)
{
программа, вычисляющая площадь прямоугольника.
}
var
  a,b: real;

begin
  write('Стороны прямоугольника ');
  read(a,b);
  writeln(' Площадь фигуры = ',a*b:10:3);
end.

Тестовое решение:
Стороны прямоугольника 5.3 6.7
 Площадь фигуры =     35.510

{
С клавиатуры вводятся 3 целых числа.
Определить количество положительных чисел
в этом наборе.
}
var
  a,i,n: integer;

begin
  for i:=1 to 3 do begin
  write(i,'число = ');readln(a);
  if a>0 then n:=n+1;
  end;
  writeln(' Положительных :',n);
end.
Pona4ka93
На С++ попробую по фасту написать.
int main()
{
int a,b,c,d,z,sum;
cout<<"Сколько денег ты потратил на игры в этом месяце?"<<endl;
cin>>a;
cout<<"Сколько денег ты потратил на еду в этом месяце?"<<endl;
cin>>b;
cout<<"Сколько денег тебе дали родители в этмо месяце?"<<endl;
cin>>c;
cout<<"Сколько денег ты одолжил другу в этом месяце?"<<endl;
cin>>d;
cout<<"Сколько денег ты потратил на себя в этом месяце?"<<endl;
cin>>z;
sum=a+b+c+d+z;
cout<<"Общая сума - "<<sum<<endl;

system("pause");
return 0;
}
info22
На Java:

import java.util.Scanner;
class Example{
    public static void main(String args[]){
        Scanner scn = new Scanner(System.in);
        int x = scn.nextInt();
        int y = scn.nextInt();
        System.out.print(x + " * " + y + " = " + y * x); //для простого вывода на экран ответа, стерите данную строчку, и вставьте такой код: "System.out.println(y * z);"
    }
}

на паскале
var a,b:integer;
begin
readln(a,b);
write(a, ' * ', b, ' = ', a*b); //для простого вывода на экран ответа, стерите данную строчку, и вставьте такой код: "write(a*b);"
end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Решить 1. напишите программу, вычисляющую площадь прямоугольника. с клавиатуры вводятся два действительных числа - стороны прямоугольника. необходимо вычислить его площадь и вывести на экран. вывод должен быть отформатирован следующим образом: под число отводится 10 знаков, а под вещественную часть - 3. 2. с клавиатуры вводятся 3 целых числа. определить количество положи¬тельных чисел в этом наборе.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

YaroslavSerganYS5
Мария591
chulki-kupit
gorod7
СмыковаДарья1969
prostopo4ta29
azelenkov
mariya
ksen1280
daryagulyaeva
danceplusru
vodexshop2
novocherkutino7
Карапетян
Posadskii-Sergeevna