иванович Диденко1524
?>

Дан ряд чисел 1, 3, 5, найти среднее арифметическое первых n чисел и максимальный элемент) написать программу на языке pascal

Информатика

Ответы

Aleksei Biketova
Var n,i,s:integer;
begin
read(n);
s:=-1;
for i:=1 to n do begin
s:=s+2;
end;
writeln(s);
end.
Карева Даниил1537

1) Функциональные клавиши F1-F12 предназначены для выполнения ряда команд при работе с некоторыми программами.

2) Символьные (алфавитно-цифровые) клавиши используются для ввода информации в компьютер.

3) Клавиши управления курсором перемещают курсор в начало строки, в конец строки, на страницу вверх и на страницу вниз.  

4) Дополнительные клавиши, расположенные с правой стороны клавиатуры, могут работать в двух режимах, переключаемых клавишей NumLock:

- при включённом индикаторе NumLock это удобная клавишная панель с цифрами и знаками арифметических операций, расположенными, как на калькуляторе;

- если индикатор NumLock выключен, то работает режим управления курсором.

5) Специальные клавиши (Enter, Esc, Shift, Delete, Backspace, Insert и др.) — это клавиши для специальных действий;

   Клавиша Enter завершает ввод команды и вызывает её выполнение. При наборе текста служит для завершения ввода абзаца.

   Клавиша Esc, расположенная в левом верхнем углу клавиатуры, обычно служит для отказа от только что выполненного действия.

Объяснение:

ВасилийМалюга152
#include <iostream>
#include <cmath>
using namespace std;

void main() 
{
int n,sum=0; 
float y,k=0; 
cin >> n; 
int *mass = new int[n]; 
for (int i = 0;i < n;++i) 
{
cin >> mass[i]; 
} 
for (int i = 0;i < n;++i) 
{ 
if (mass[i] >0 )
{
k++;
y=pow(mass[i],2); 
cout<<y;
sum+=mas[i]
}
} 
system("pause"); 
}

2)#include <iostream>
#include <cmath>
using namespace std;

void main() 
{
int s,p,r,day=0;
cin >> s>>p>>r;
float km=s;
while(r>km)
{
km+=km*p/100;
day++;
}
cout << " km = " << km << " day = " << day << endl;
system ("pause");
}

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Дан ряд чисел 1, 3, 5, найти среднее арифметическое первых n чисел и максимальный элемент) написать программу на языке pascal
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

bhg50
Natalya1070
Шабунина-Евгения1883
Kozloff-ra20146795
zoyalexa495
diana-020
studiojanara
Nikolaevna382
mariy-inkina8
voropayelena26
nikolai37
kristi-a-90
ValerevnaRustam1072
dokurova634
Irina-Tunyan
▲