qwert28027170
?>

Нужно полностью составить программу, от начала и до конца: "сформировать по формуле i/2 одномерный массив и вывести его на экран "

Информатика

Ответы

evsmorodina
Если взять массив от 1 до 20 то программа примерно выглядит так:
Program primer;
Var
A: array [1..20] of real;
i:integer;
Begin
For i:=1 to 20 do
Begin
a[i]:=i/2;
Write(a[i],'|');
End;
End.
Veronika1270

1 3 6 7

Объяснение:

row = int(input("Input number of rows: "))

column = int(input("Input number of columns: "))

mylist = [[0 for col in range(column)] for r in range(row)]

for i in range(row):

   for j in range(column):

       mylist[i][j]= i*j

print(mylist)

в 1 строке - неверный тип данных (bool, логический тип, меняем на int, целочисленный тип)

в 3 строке - неправильное имя переменной (Column меняем на column, питон регистрозависимый язык)

в 6 строке - лишнее : (двоеточие) в конце строки (просто удаляем)

в 7 строке - неверный оператор (input, оператор ввода, меняем на print, оператор вывода)

tanu0618

Отрицание (инверсия) — это логическая операция, которая делает ложное высказывание истинным, а истинное — ложным. Обозначение: НЕ A, not A, ¬ A , A ¯ .

Дизъюнкция - это сложное логическое выражение, которое истинно, если хотя бы одно из простых логических выражений истинно и ложно тогда и только тогда, когда оба простых логических выраженныя ложны. Обозначение: F = A + B.

Конъюнкция (логическое умножение). Конъюнкция двух высказываний истинна тогда и только тогда, когда оба высказывания истинны. Обозначение: И, and, & , ×, ∧ .

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Нужно полностью составить программу, от начала и до конца: "сформировать по формуле i/2 одномерный массив и вывести его на экран "
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Михайловна991
vladai2
dimiff5
Khlustikova_Borisovna
yurogov61
lazaren-ko
ur101679
parolmm
Валерьевич Николаевич1364
innavinogradova1385
Yurevna-Anatolevna
kotofei147516
daskal83
fymukham
Долбоебков_Алексей27
▲