hachatryanlilit1983
?>

Решить по информатике. напишите программу, которая принимает на выходе целое число и печатает число, следующее за ним. число: 15 следующее число: 16

Информатика

Ответы

AnnaChulyukanova3

7.

i=

6   6>2   Да   i-1=5  Количество итераций:1

5   5>2   Да   i-1=4  Количество итераций:2

4   4>2   Да   i-1=3  Количество итераций:3

3   3>2   Да   i-1=2  Количество итераций:4

2   2>2   Нет, выход из цикла

ответ: 4

8.

Цикл:

while <=6 do

begin

i:=i+2;

end;

Никакого значения здесь не имеет, он добавлен для того, чтобы запугать решающего.

j=0

writeln('1');

j=1

writeln('1');

j=2

writeln('1');

j=3

writeln('1');

ответ: 4 единицы

9.

for j:=0 to 3 do

  begin

    i:=2;

  while i >=6 do  (i=2 и условие не выполняется, значит цикл выполняться также не будет)

    begin

      i:=i-2;

      writeln('1');

    end;

end;

ответ: 0

iplizogub74

Много чем...

Объяснение:

Веб-браузер и серверы играют важную роль в установлении соединения. Клиент отправляет за на веб-документ или услугу. Сообщение отправляется из веб-браузера на веб-сервер, который называется HTTP-за Когда веб-сервер получает за он ищет в своих хранилищах соответствующую страницу. Если веб-сервер может определить местонахождение страницы, он выполняет посылку до HTML-содержимого, содержащегося в нем (используя некоторый протокол транспортного уровня), направляет эти посылки в браузер (используя HTTP) и передает их обратно по сети.

Если веб-сервер не может найти за страницу, он отправляет страницу, содержащую сообщение об ошибке (т. Е. Ошибка 404 — страница не найдена), и отправляет эту страницу в браузер. Это сообщение, полученное сервером от веб-браузера, называется ответом HTTP

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Решить по информатике. напишите программу, которая принимает на выходе целое число и печатает число, следующее за ним. число: 15 следующее число: 16
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

khar4550
olesya-cat8601
irinasolodova3
AlekseiMardanova
valeron7hair7
tarrin-ka
skyey
Салиев
Irinagarmonshikova
Olegovna Volkov
Klicheva_Ermachenkova1536
kristal1
tcmir
rpforma71189
Станиславовна196