lukur2005
?>

Синформатикой! : составьте программу для нахождения среднего арифметического нечетных двузначных чисел в кумире. вы моя последняя надежда.

Информатика

Ответы

frame45
Var 
SrAr:real;
s, i, k:integer;

begin
k:=0;
s:=0;
for i:=10 to 99 do
if i mod 2<>0 then
 begin
 s:=s+i;
 k:=k+1;
 end;
SrAr:=s/k;
writeln(SrAr:5:5);
end.
Овсянкина407
ответ: =$D4*5.

Пояснение:

заметим, что буква адреса (D) оба раза одна и та же, что было невозможно без знака доллара: в противном случае получились бы различные буквы, отстоящие друг от друга на две буквы в алфавите

цифра — 4, и она в формуле без доллара. При копировании из E4 в C4 цифра не меняется (та же самая строка), при копировании в E5 значение увеличивается на единицу

Умножение на число 5 присутствует в обеих формулах, следовательно, оно есть и в оригинале (к слову, действия, не содержащие адресов ячеек, всюду копируются без каких-либо изменений).
inulikb

IDLE в Windows находится в меню "Пуск" -> "Python 3.x" -> "IDLE". Также можно быстро найти его через "Поиск" около меню "Пуск", набрав в поле поиска "IDLE":В Unix-подобных операционных системах (Linux, MacOS), IDLE запускается через терминал командой idle. Если программа не запустилась, поищите idle в каталоге tools/idle дистрибутива Python. Если idle отсутствует в вашей системе, установите его командой:

при нажатии на "enter" в нужных конструкциях, отступы создаются автоматически;

если вам необходимо сдвинуться на предыдущий уровень, нажмите "Backspace" или стрелку "Влево";

если необходимо сдвинуться вправо, нажмите "Tab" или стрелку "Вправо";

если вы напечатали выражение pass, return, break, continue или raise и нажали "enter", каретка автоматически вернется к прежнему отступу.

Объяснение:я вроде всё написал

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Синформатикой! : составьте программу для нахождения среднего арифметического нечетных двузначных чисел в кумире. вы моя последняя надежда.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

yamal-toy
alexluu33
aromastil88
Kuznetsova702
Tselyaritskaya Yurevich
juliat200520
Маркина Ворошилина
Arsen0708
Karpova
Volkanovaa19
maroseyka
Владимир1524
siren89
llmell6
marinakovyakhova