lighturist
?>

Вpascal составить программу вычисления количества первых четных чисел в сумме 56

Информатика

Ответы

lugowskayatania2017
Var n,i,k:integer;
beginwhile n<56 do begini:=i+1;if i mod 2 = 0 then begin n:= n + i;k:=k+1;end;end;write(k);end.
megapolisgroup
 основные возможности ос windows 
Windows обеспечивает доступность базовых средств ОС в столь непохожих друг на друга системах, как мобильные телефоны, карманные устройства, переносные компьютеры и серверы масштаба предприятия. Возможности ОС можно охарактеризовать, рассмотрев наиболее важные ресурсы, которыми управляют современные операционные системы.• Память. ОС управляет сплошным, или плоским (flat), виртуальным адресным пространством большого объема, перемещая данные между физической памятью и диском или иным накопительным устройством прозрачным для пользователя образом.• Файловые системы. ОС управляет пространством именованных файлов, предоставляя возможности прямого и последовательного доступа к файлам, а также средства управления файлами и каталогами. Используемые в большинстве систем пространства имен являются иерархическими.• Именование и расположение ресурсов. Файлы могут иметь длинные, описательные имена, причем принятая схема именования распространяется также на такие объекты, как устройства, а также объекты синхронизации или межпроцессного взаимодействия. Размещение именованных объектов и управление доступом к ним также являются прерогативой ОС.• Многозадачность. ОС должна располагать средствами управления процессами, потоками и другими единицами независимо выполняться в асинхронном режиме. Задачи могут планироваться и вытесняться в соответствии с динамически определяемыми приоритетами.• Взаимодействие и синхронизация. ОС управляет обменом информацией между задачами и их синхронизацией в изолированных системах, а также взаимодействием сетевых систем между собой и сетью Internet.• Безопасность и защита. ОС должна предоставлять гибкие механизмы защиты ресурсов от несанкционированного или непреднамеренного доступа и нанесения ущерба системе.Microsoft Windows Win 32/Win64 API обеспечивает поддержку не только этих, но и множества других средств ОС, и делает их доступными в ряде версий Windows, некоторые из которых постепенно выходит из употребления, а некоторые поддерживает лишь то или иное подмножество полного API.

Классификация операционных систем
в зависимости от алгоритма управления процессором, операционные системы делятся на:Однозадачные и многозадачные
Однопользовательские и многопользовательские
Однопроцессорные и многопроцессорные системы
Локальные и сетевые.По числу одновременно выполняемых задач операционные системы делятся на два класса:Однозадачные (MS DOS)Многозадачные (OS/2, Unix, Windows)В зависимости от областей использования многозадачные ОС подразделяются на три типа:Системы пакетной обработки (ОС ЕС)
Системы с разделением времени (Unix, Linux, Windows)
Системы реального времени (RT11)
nadnuriewa8110

Разбираешься в компьютерах и играх, но не разбираешься в программирование. Я могу сделать вывод, что ты играл на протяжении 6 лет в игры и собирал себе компьютер для игр

Думаю ты не разбираешься во внутренностях компьютера.

Экзамены перенесли на август, мои тебе советы:

Готовься к ЕГЭ

Смотри видео уроки по профильной математике ЕГЭ от Павла Маслова (Ютуб)

Физику смотри также на Ютубе (Пенкин)

Также могу тебе посоветовать решать каждый день по 15 вариаций заданий, которые ты например выучил решения первого задания матана, решай их как можно больше)

Сдай ЕГЭ

Без него ничего не выйдет

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Вpascal составить программу вычисления количества первых четных чисел в сумме 56
Ваше имя (никнейм)*
Email*
Комментарий*