Silaev988
?>

95 ! написать программу для программирования: дана длина отрезка в см. перевести см в метры, а метры в миллиметры.

Информатика

Ответы

obitelsvel8
Program test; var a,b,c,d,e,f,g,h,j,k,l,s: integer; begin s: =0; writeln ('тест "приятно ли с вами общаться? "  если человек общителен, то это еще не значит, что с ним приятно разговаривать. есть люди, которые своей общительностью каждому буквально с первых минут разговора. посмотрите внимательно, разве мало вокруг таких людей? а вы приятный собеседник? '); writeln ('1) вы любите больше слушать, чем говорить? '); writeln ('1 да, 2 нет'); readln (a); if a=1 then s: =s+1 else s: =s+0; writeln ('2) вы всегда можете найти тему для разговора, даже с незнакомым человеком? '); writeln ('1 да, 2 нет'); readln (b); if b=1 then s: =s+1 else s: =s+0; writeln ('3) вы всегда внимательно слушаете собеседника?   '); writeln ('1 да, 2 нет'); readln (c); if c=1 then s: =s+1 then s: =s+0; writeln ('4) любите ли вы давать советы? '); writeln ('1 да, 2 нет'); readln (d); if d=1 then s: =s+1 else s: =s+0; writeln ('5) если тема разговора вам не интересна, станете ли показывать это собеседнику? '); writeln ('1 да, 2 нет'); readln (e); if e=1 then s: =s+1 else s: =s+0; writeln ('6) раздражаетесь, когда вас не слушают? '); writeln ('1 да, 2 нет'); readln (f); if f=1 then s: =s+1 else s: =s+0; writeln ('7) у вас есть собственное мнение по любому вопросу? '); writeln ('1 да, 2 нет'); readln (g); if g=1 then s: =s+1 else s: =s+0; writeln ('8) если тема разговора вам не знакома, станете ли вы ее развивать? '); writeln ('1 да, 2 нет'); readln (h); if g=h then s: =s+1 else s: =s+0; writeln ('9) вы любите быть центром внимания? '); writeln ('1 да, 2 нет'); readln (j); if j=1 then s: =s+1 else s: =s+0; writeln ('10) есть ли хотя бы три предмета, по которым вы обладаете достаточно прочными знаниями? '); writeln ('1 да, 2 нет'); readln (k); if k=1 then s: =s+1 else s: =s+0; writeln ('11) вы хороший оратор? '); writeln ('1 да, 2 нет'); readln (l); if l=1 then s: =s+1 else s: =s+0; writeln ('ваши - ', s); writeln ('1-3 : трудно сказать, то ли вы молчун, из которого не вытянешь ни слова, то ли настолько общительны, что вас стараются избегать, но факт остается фактом: общаться с вами далеко не всегда приятно, а порой даже тяжело. вам бы следовало над этим задуматься.  4-9 : вы, может быть, и не слишком общительный человек, но почти всегда внимательный и приятный собеседник. вы можете быть и весьма рассеянным, когда не в духе, но не требуете от окружающих в такие минуты особого внимания к вашей персоне.10-11 : вы, наверное, один из самых приятных собеседников, друзья не могут без вас обойтись'); end.
glebshramko
1- комп, просто подключенный к сети - хост, узел. если на нем запущен серверный софт и у него постоянный ip-шник, он становится сервером   3-  протоколов много, по модели osi выглядит как-то так           7 http, ftp, pop3,  telnet,  ssh           6-            5-         4- tcp, udp         3- ip, ipsec, протоколы маршрутизации (rip,ospf, eigrp)           2-  eee, framerelay,isdn, fddi, ieee802.3,  ieee802.2. и много других           1 - посмотри в инете )) 4     -  у которого < имя_пользователя> @домен 5   .edu 6 - гиперссылка 7- браузер

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

95 ! написать программу для программирования: дана длина отрезка в см. перевести см в метры, а метры в миллиметры.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

meteor90
denbelousov963
det-skazka55
sakalrip
Tatianarogozina1306
Корягина
polotovsky
Александровна-Васильевна
kolgatin69
Сулейманова
Shalito
lovel24
ludmila-malev280
bugaevnicky
didizain