faberlic0168
?>

Паскаль, с клавиатуры вводится текст. подсчитать и вывести на печать количество слов текста, начинающихся сгласной.

Информатика

Ответы

innaterenina
Const
    g = ['а', 'е', 'ё', 'и', 'о', 'у', 'ы', 'э', 'ю', 'я'];

var
    s: string;
    k, i: integer;

begin
    readln(s);
    s := ' ' + LowerCase(Trim(s));
    
    k := 0;
    for i := 1 to length(s) do
        if (s[i] = ' ') and not (s[i + 1] in g) then
            k := k + 1;
    
    writeln(k);
end.
katrin50
№1.написать программу ввода с клавиатуры и вывода на экран значений одномерного массива а, состоящего из n вещественных элементов (n=10). найти сумму элементов этого массива и вывести ее на экран.№2. используя оператор выбора, написать программу которая запрашивает у пользователя номер месяца и
выводит на экран соответствующее название времени года. в случае если пользователь укажет недопустимое число, программа должна вывести сообщение “ошибка вывода данных. повторите ввод”.№3.дан одномерный массив в из n вещественных элементов (n=10). написать программу, которая вводит значения элементов
этого массива с клавиатуры, выводит элементы массива одной строкой, находит наибольший элемент и выводит результат поиска на экран.№4.задана некоторая строка s$. дано число k и слово а$. вставить в строку после k-ого символа слово а$, результат вывести на экран.№5.составить программу, которая 100
элементов одномерного массива d заполняет квадратами первых ста целых чисел и выводит их на экран.№6. ввести с клавиатуры значения n вещественных элементов массива с (n = 10), посчитать количество отрицательных и сумму положительных элементов. результаты вывести на экран.№7.написать программу,
которая, используя генератор случайных величин выводит на экран пример на умножение 2-х случайных однозначных чисел, запрашивает ответ пользователя, проверяет его и выводит сообщение “ правильно! ” или “вы ошиблись” и правильный ответ.ниже рекомендуемый вид экрана во время работы программы: сколько
будет 6*7 ? введите ответ и нажмите -> 56вы ошиблись. 6*7 = 42.№8.написать программу, которая используя функции mod (остаток от деления) и div (целая часть от деления) находит сумму чисел любого трехзначного числа, число вводится с клавиатуры.№9написать программу подсчета количества чисел
кратных 7 на отрезке от 40 до 120. результат вывести на экран.
jakushkinn

1)картинки по запросу word это

картинки по запросу word это

картинки по запросу word это

картинки по запросу word это

картинки по запросу word это

картинки по запросу word это

картинки по запросу word это

картинки по запросу word это

картинки по
запросу word это

показать все

описаниеmicrosoft word — текстовый процессор, предназначенный для создания, просмотра и редактирования текстовых документов, с локальным применением простейших форм таблично-матричных алгоритмов. выпускается корпорацией microsoft в составе пакета microsoft

2)написание качественной статьи начинается с подробного изучения конкурентов и основных запросов целевой аудитории. для начала решите то, по какому запросу вы бы хотели ранжироваться, определите наиболее удачную формулировку и частотность данного ключа.

3)кнопкой enter или перевести
стрелку на верху до 1.5

4)настроить стрелку которая на верху где числа

5)использование текстового процессора (редактора) для обработки текстов, включая перекомпоновку, изменение, дополнение, удаление и переформатирование текста.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Паскаль, с клавиатуры вводится текст. подсчитать и вывести на печать количество слов текста, начинающихся сгласной.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

volkovaoksana19806037
hellomaxim
jstepanova
ВладимировнаАлександр1421
tanyamurashova11352
gnsnodir5001
filimon211
Semenova
svo1961
tolyan791
ooo-helpvet44
Vasilisan
smartschoolfili6
eutenkova805
Борисовна_Дмитриевич1003