samuilik-v
?>

Прошу прощения за ошибки. нужна . даны натуральные числа n и последовательность целых аn составьте программу которая в данной последовательности находит количество таких пар двух соседних чисел одного знака чтобы модуль пезрого числа был больше модуля второго числа

Информатика

Ответы

kozhevniks

Объяснение:

Мо́ва програмува́ння (англ. Programming language) — це штучна мова, створена для передачі команд машинам, зокрема комп'ютерам. Мови програмування використовуються для створення програм, котрі контролюють поведінку машин, та запису алгоритмів.

Більш строге визначення: мова програмування — це система позначень для опису алгоритмів та структур даних[1], певна штучна формальна система, засобами якої можна виражати алгоритми[2]. Мову програмування визначає набір лексичних, синтаксичних і семантичних правил, що задають зовнішній вигляд програми і дії, які виконує виконавець (комп'ютер) під її управлінням.[джерело?]

З часу створення перших програмованих машин було створено понад дві з половиною тисячі мов програмування.[3] Щороку їх кількість поповнюється новими. Деякими мовами вміє користуватись тільки невелике число їх власних розробників, інші стають відомі мільйонам людей. Професійні програмісти зазвичай застосовують у своїй роботі декілька мов програмування.

olgaprevisokova302
//pascalabc.net 3.0 begin   var a : = arrrandom(24, 3, 76);   writeln('затрачиваемое учениками время: ');   a.println;   writeln('среднее время: ', a.average : 0 : 2); end. //fpc / turbo pascal var   a, i, sum: integer; begin   writeln('затрачиваемое учениками время: ');   for i : = 1 to 24 do   begin       a : = random(74) + 3;       sum : = sum + a;       write(a, ' ');   end;   writeln;   writeln('среднее время: ', sum / 24 : 0 : 2); end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Прошу прощения за ошибки. нужна . даны натуральные числа n и последовательность целых аn составьте программу которая в данной последовательности находит количество таких пар двух соседних чисел одного знака чтобы модуль пезрого числа был больше модуля второго числа
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Nikita_Lina1305
Герасименко
Yurevich
potapin
gresovanatalya
aidapiltoyan43
demon8608
Nikolaevich1534
Акимцева27
Илья_Ветклиники1655
Galliardt Sergeevna1284
VladimirovnaViktorovich
ajuli2
Gor Anatolevich
Salnikov1730