kolefe22171
?>

Напишите алгоритм, . () написать программу вычислений сопротивления электрической цепи, состоящей из двух параллельно соединения сопротивлений. • вычисление сопротивления элементов. •введите исходные данные : величина первого сопротивления (ом) - 15 величина второго (ом) - 20. сопротивление цепи : 8.57 ом.

Информатика

Ответы

qwqwweqw3
Program ggg;
var a,b,c:real;
begin
writeln('Введите значения сопротивлений проводников');
readln(a,b);
c:=(a*b)/(a+b);
writeln(c);
end.
zrs-546

Необходимо зайти в фирменное приложение Темы, выбрать вкладку шрифты, скачать и установить понравившиеся шрифты. Если выбирать из установленных шрифтов - зайти в фирменное приложение Темы, далее аккаунт, нажать на кнопку Шрифты и выбрать понравившийся шрифт

Объяснение:

Необходимо зайти в фирменное приложение Темы, выбрать вкладку шрифты, скачать и установить понравившиеся шрифты. Если выбирать из установленных шрифтов - зайти в фирменное приложение Темы, далее аккаунт, нажать на кнопку Шрифты и выбрать понравившийся шрифт

gassvetlana

160 Кбайт

Объяснение:

I = K * i  

I - информационный объём изображения (размер файла, содержащего изображение)

K - количество точек (пикселей)

i - глубина цвета (число бит, используемых для записи цвета одного пикселя)

N =  2^{i}

N - количество цветов в палитре

i - глубина цвета (число бит, используемых для записи цвета одного пикселя)

Дано:

К = 1 280 * 1 024 = 1 310 720 пикселей

N = 2 цвета

Найти:

I (Кбайт)

2 =  2^{i}

2 = 2¹

i = 1 бит

I = 1 310 720 * 1 = 1 310 720 бит = 163 840 байт = 160 Кбайт

1 байт = 8 бит

1 Кбайт = 1024 байт

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Напишите алгоритм, . () написать программу вычислений сопротивления электрической цепи, состоящей из двух параллельно соединения сопротивлений. • вычисление сопротивления элементов. •введите исходные данные : величина первого сопротивления (ом) - 15 величина второго (ом) - 20. сопротивление цепи : 8.57 ом.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

jurys71242
Игоревна
Ионов202
magnit-expo
MIKhAILOVNAAnton
Iprokopova81
nngudkova1970
westgti77105
sdvigov
deniskotvitsky56
korotaeva778898
diana8
Akolomaeva4
dmitryshigin
perova-s200